1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Shake-v2.51.1116 + Sapphire 1.01 и жутко глючит рэндэр. Очень сильно нужна помащь.

Тема в разделе "Apple Shake", создана пользователем -, 3 янв 2003.

Модераторы: Григорий Чаленко
  1. Guest

    Hello there..


    Народ... При рэндэре Sapphire у меня в рэндэр фыйлах появляются чёрные поласы. То есть сам Shake работает нормально но как только я начинай рэндэрить Sapphire ноды у меня появляются эти глюки. В 200 фрэймах 5-10 с чёрными поласами :(, ри-рэндэр не помагает поскольку каждый раз эти линии появляются в разных фрэймах :(. Здаётся мне тот лайсэнс от MiDNiGHT оказался глючным посколько он был расшитан на genarts 1.0 а не на genarts 1.01 :(. Я проверял это на разных машинах с разными Shake-ами в том числе и с 2.50.0810 версией, всё тоже самое. Пытался удалить лайсэнс файл и сделать рэндер, всё начинает работать на ура только вот (watermarks)-название кампании) начинает быть видно визде :(

    Есть у когонибудь есть CRAСK или другой лайсэнс файл....Очень надо, а то проэкты у меня гарят. Вот отрэндарил 600фрэймов в MAYA 56часов взяло, все нода в SHAKE подключены всё нормально а скатина не хочет нормальный рэндэр делать :(
     
  2. Guest

    Рендери секвенцию покадрово через bat файл
    shake -exec .... -t 1
    shake -exec .... -t 2
    shake -exec .... -t 3
    ........................
    и т.д.
    мне помогло. Похоже, это глюк Сапфира при работе с кэшем Shake.
    Удачи!
     
  3. Guest

    Можно так, можно отсчитать всё, потом найти "битые", и из консоли
    shake -exec blabla.shk (твой скрипт) -t 1,5,15 (перечисляем через запятую номера битых кадров), это кому как нравится.
     
  4. Guest

    Да, ну и гемор :((((((((
     
  5. Guest

    Sapphire выходил только для 2.5 сообственно чего вы ждете
     
  6. DLCool

    DLCool Знаток

    С нами с:
    08.07.2000
    Сообщения:
    85
    Симпатии:
    0
    Баллы:
    25
    Для чего бы он не выходил, глюки есть везде. Похоже, что и на лицензионных плагинах тоже (по крайней мере под винды и на видяхах от NVIDIA). На хайенде этот вопрос обсуждался, и я так понял, что это глюк производителя. Там кто-то даже хотел отписаться в GenArts, но судя по всему воз и ныне там.
     
  7. Guest

    Да я им мылел уже по этому поводу. Они сразуже прицэпилис комне чтобы я им сказал своё имя и команию в которой я работаю... Вобшем не чего я отних ниузнал плосколько данных я им своих не представил...
    Весь гемор в том что эти плагины использовались при создании фильмов таких как X-MEN...... я очень сильно сомниваюсь что те компании которые занимались разроботкой филма согласилиь бы использовать этот плагин с таки жутким глюком. Онибы упарились бы исправлять поломанные фрэймы. Я уверен что проблема здесь в самом лайсэнс файле. Поскольку если вы удалите его и потом попытаетесь сделать рэндэр то всё будёт ОК за исключением фирменного лога висяшего посередине каждого фрэйма.
     
Модераторы: Григорий Чаленко

Поделиться этой страницей