1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

ShagHair проблема во вьюпортах

Тема в разделе "Плагины", создана пользователем -, 2 июн 2003.

  1. Guest

    Шагхэйер не желает отображать во вьюпортах распределение волос в соответствии с текстурой, которая поставлена на длину и частоту волос. При рендере все нормально. Тоесть любые операции с волосами по текстурам никак не отображаются во вьюпортах. В чем может быть проблема? Может кто сталкивался? Каждый раз рендерить, для того, чтобы проверить небольшие изменения - жутко неудобно.

    У меня Мах5 и ShagHair 1.01.19 все под Win2k+SP3
     
  2. Guest

    Лично у меня также.Но мне нормально.Кстати я где то внизу окна настроек
    волос видел опции вьюпорта и там есть регулятор плотности волос во вьюпорте.Тока при максимуме у меня тормозит макс.А у меня Athlon 1500
    256 RAM DDR
     
  3. Guest

    Все это дело и не будет во вьюпортах отображаться, написано так.
     
  4. Guest

    Неправда, в туториале по созданию Жанны Д'арк все показано и все работает, скриншоты то никто подделывать не будет. Правда там работа велась в 4м максе.
     
  5. Guest

    2 Яськов Евгений
    В том туторе котрый видел я про Жанну Дарк волосы сделаны мешем, и про хэир там даже упоминания нет. Что за урок?
     
  6. Guest

    Уважаемый, не подскажете в двух словах как работать с ShagHair, не пойму
    с какой стороны за него взятся. Я работала с SHAG FUR V1.4E, так там pickаешь на обект и редактируешь fur во вьюпорте. Теперь вот понадобились волосы, поставила SHAG HAIR V1.01.11, но что-то я с ним запарилась-никак не могу разобраться. Заранее благодарна. Могу поделится плагами под Max4
    Max5.1
    ManilA
     

Поделиться этой страницей