1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Сцена из 2009 в 2008?

Тема в разделе "Maya", создана пользователем veent, 10 дек 2008.

Модераторы: Dark™, Skif
  1. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    туртл есть только под 2008, а вот сцена когда-то давно (пару мес. назад) делалась под 2009, как перенести (кроме obj)?
     
  2. Puppet

    Puppet Активный участник

    С нами с:
    20.05.2004
    Сообщения:
    545
    Симпатии:
    17
    Баллы:
    19
    Просто ее открыть в 2008, поставив в опциях Open галку 'Ignore Version'.
     
  3. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    спасибо, не знал про такую галку.
     
  4. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    попробовал ! галку убрал....

    // Error: Error reading file.
     
  5. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    Warning: Errors have occurred while reading this scene that may result in data loss.

    ну во еще в скрипт едиторе....
     
  6. Styler

    Styler Мастер

    С нами с:
    19.08.2003
    Сообщения:
    669
    Симпатии:
    0
    Баллы:
    118
    2 veent

    в .ma сохрани, а потом открой его в любом text-редакторе и убери все стороки начинающиеся с "requires"
     
  7. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    хорошо - пробую....
     
  8. veent

    veent Знаток

    С нами с:
    07.12.2004
    Сообщения:
    383
    Симпатии:
    0
    Баллы:
    34
    спасибо Styler, твой рецепт сработал...

    от Puppeta тоже должен работать, я так думаю, возможно у меня с софтом что-то.
     
Модераторы: Dark™, Skif

Поделиться этой страницей