1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Sapphire Plug-ins 1.04 for AE

Тема в разделе "Adobe After Effects", создана пользователем -, 30 ноя 2004.

Модераторы: ksi2, Saplus
  1. Guest

    Sapphire Plug-ins 1.04 for AE compatible products on Windows
    Народ помогите раздобыть такую вот интересную штучку нужно очень, там как я понял и карандашик который мне нужен имеется, вышлете на мыло вместе с кряком пожалуйста, век не забуду.
     
  2. ialeks

    ialeks Пользователь сайта

    С нами с:
    27.04.2005
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    есть ver. 1.0
    если пригодится... ушло на мыло.
     
  3. SinRoma

    SinRoma Активный участник

    С нами с:
    15.10.2006
    Сообщения:
    161
    Симпатии:
    0
    Баллы:
    11
    Сам плаг на сайте бесплатно раздают, но триал на три недели...
    OffSite > http://www.genarts.com/download-sapphire-ae-windows.html
    А вот заплатки в сети только на версии 1.02 - 1.03 нашлись, увы...
    Если есть у кого - обнародуйте (лекарство)...
     
  4. Guest

    Народ, хелп, помогите!!!!!!!!
     
  5. Guest

    ialeks Он чем отличается? Да и кстати, плаг до меня не дошел! Отправь еще раз если не сложно!
     
  6. Olegich

    Olegich Пользователь сайта

    С нами с:
    27.12.2005
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Заплаты от 1.02 нормально подходят к 1.04 никаких траблов нету
     
  7. Guest

    Ребята, если у кого есть заплатки от версии 1.02 для АЕ, пожалуиста пришлите, а то никак не могу наити в инете.
     
  8. Guest

    Вот и я о том же, их просто нет, такое ощущуние!!!!
    P.s бросьте и мне что-ли!!!
     
  9. Guest

    Sapphire Plug-ins 1.06 for AE compatible products on Windows
    mozhet u kogo kriak po etoi versii est. Please.
     
  10. Андрей 16662

    Андрей 16662 Активный участник

    С нами с:
    28.07.2006
    Сообщения:
    115
    Симпатии:
    0
    Баллы:
    11
    webfile.ru/319989 - тут лежит кряк для 1.02
     
  11. Guest

    где то обсуждалось, что нормально работает пока 1.03 , а 1.04 - бяку со временем какую то выдает...
     
  12. Guest

    Доброго времени суток уважаемые.
    хотел спросить что для версии sapphire 1.06 никто так кряка и не находил?
     
  13. Guest

    Я б тоже не против
     
  14. Guest

    Я б тоже не против!
     
  15. Guest

    А у меня какаято непонятька. DOWN экзешку, запускаю. Устанвливать куда непонятно. ставлю в plug-in Photoshop-a.
    становиться какая-то байда, которая в Phop-е не
    появляется....
    Сейчас на сайте версия 1.061 Варианты есть, народ?
    Я установщик не опытный, буду рад послушать умниц.
     
  16. monter

    monter Знаток

    С нами с:
    25.04.2005
    Сообщения:
    1.299
    Симпатии:
    0
    Баллы:
    33
    Виктор Написал:
    -------------------------------------------------------
    > А у меня какаято непонятька. DOWN экзешку,
    > запускаю. Устанвливать куда непонятно. ставлю в
    > plug-in Photoshop-a.
    > становиться какая-то байда, которая в Phop-е не
    > появляется....
    Причем здесь plug-in Photoshop, или ты АЕ-шные фильтры хочешь использовать в Фотошопе?????? Не работают они там, Это равносильно в Корзину инсталировать.
    Никогда не было проблем с инсталяцией, со взломом были.


     
  17. Guest

    Flay Написал:
    -------------------------------------------------------
    > ialeks Он чем отличается? Да и кстати, плаг до
    > меня не дошел! Отправь еще раз если не сложно!


     
  18. Mishgan

    Mishgan Пользователь сайта

    С нами с:
    21.03.2007
    Сообщения:
    4
    Симпатии:
    0
    Баллы:
    2
    Люди плиз подскажите что делать, файл ID для Sapphire 1,04 как найти, dll заменил. там какойто файл "SCOTH" есть
     
Модераторы: ksi2, Saplus

Поделиться этой страницей