1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

пропали полигоны

Тема в разделе "Maya", создана пользователем dark_hero, 13 апр 2008.

Модераторы: Dark™, Skif
  1. dark_hero

    dark_hero Активный участник

    С нами с:
    30.10.2007
    Сообщения:
    42
    Симпатии:
    0
    Баллы:
    5
    в ужасе столкнулся с проблемой - стали пропадать полигоны -
    работаю сохраняю в разных файлах - раз в пол часа, час - вроде все нормально, - вдруг начинаешь импортировать кривую или модель - майка вываливается. открываешь последний сохраненный файл - в нем нет половины полигонов, в последних 2-3 таже фигня.... что это ????
     
  2. Миша Ершов

    Миша Ершов Мастер

    С нами с:
    02.11.2003
    Сообщения:
    1.415
    Симпатии:
    2
    Баллы:
    325
    У меня было такое как-то, года 2 назад. Сцена сохраняется нормально, а потом при открытии не хватает половины моделей.
    Причина глюка наверняка в том, что в сцене присутстуют какие-то кривые ноды/атрибуты, возможно с кириллицей. И при сохранении этой сцены, когда очередь доходит до этой кривой ноды/атрибута, майя или вылетает (что бывает чаще), или успешно сохраняет все, что находилось до этой ноды.

    А еще в скрипт эдиторе при открывании этой сцены может появиться сслылка на строчку с ошибкой. Тогда можно открыть сцену и удалить лишние символы (у меня помню откуда-то появлялась пара иероглифов, и после их удаления сцена открывалась).
     
Модераторы: Dark™, Skif

Поделиться этой страницей