1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Пропала функция Blend из меню Object

Тема в разделе "Adobe Illustrator", создана пользователем -, 12 авг 2005.

  1. Guest

    Народ! Кто знает... Хелп ми плиз...
    Blend не работает не фига. Т.е. как tools пашет а вот из меню Object ни как. Раньше все ок было и вдруг пропало. Как вернуть?
    10 Люста.
     
  2. Guest

    Скорее никак. Тот-же трабл у меня, смирился... Правда, можно переустановить IL 10. Немного поработает. Если кто знает другое решение (CS, смену системы, железа, платформы, квартиры и др. не предлагать), сниму шляпу :)
     
  3. G-Kir

    G-Kir Знаток

    С нами с:
    17.06.2005
    Сообщения:
    774
    Симпатии:
    3
    Баллы:
    20
    Удаляешь нафиг AIPrefs и Plug-in Cache.ARTX.
    Всё слетит в дефолт. Зато когда всё опять настроишь, закрывай AI и сохраняй копии этих двух новых сгенерированных файла куда-нибудь подальше. В случае чего просто перезаписываешь из поверх глючных и всё.
    И кстати это обсуждалось сто раз...

     
  4. Guest

    Нафиг не помогает. Форум пробежал, понял: это от плагинов. Причем у меня ТОЛЬКО KPT VE 1,5. Снес его - все работает. А как быть без него?! Оставлю головной убор при себе...
     
  5. G-Kir

    G-Kir Знаток

    С нами с:
    17.06.2005
    Сообщения:
    774
    Симпатии:
    3
    Баллы:
    20
    Это не только от плугов, это от переизбытка шрифтов такое еще бывает.
     
  6. Guest

    Кстати, да. Скорее всего от плагинов. Функция пропала после установки плагина Hot Door Perspective
     

Поделиться этой страницей