1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Пропадает модель при Panel loops

Тема в разделе "ZBrush", создана пользователем Danial Marselle, 18 авг 2014.

Модераторы: M.R.K.(MindThrower)
  1. Danial Marselle

    Danial Marselle Знаток

    С нами с:
    21.04.2011
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    37
    При применении к полигональному мешу разделенному на полигруппы panel loops функции объект полностью исчезает 2014-08-18_024701.jpg
     
  2. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    167
    Баллы:
    62
    Сшей вершины на полюсах центральные в максе и повтори.
     
  3. Danial Marselle

    Danial Marselle Знаток

    С нами с:
    21.04.2011
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    37
    но это странно:брашевский примитив вроде,а выдает такие глюки с геометрией...Все что сделал над ним это перевел в полимешь и разделил на группы
     
  4. Danial Marselle

    Danial Marselle Знаток

    С нами с:
    21.04.2011
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    37
    а еще создал фигуру с помощью shadow box и потом добавив в сабтулы несколько примитивов и "объединил" с помощью remesh all и при применении smooth кисточки вот такая херня вылазит 2014-08-24_040737.jpg
     
  5. Danial Marselle

    Danial Marselle Знаток

    С нами с:
    21.04.2011
    Сообщения:
    28
    Симпатии:
    0
    Баллы:
    37
  6. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    167
    Баллы:
    62
    Первое больше на глюк отрисовски на экране похоже чеи на реальные дырки.так бывает..Если же это всетаки дырки переведи в динамеш и разгладь ,если не поможет повтори с большим/меньшим разрешением
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей