1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблемы с визуализацией эффектов через материал

Тема в разделе "Визуализация", создана пользователем Insert, 28 май 2007.

Модераторы: Артер
  1. Insert

    Insert Пользователь сайта

    С нами с:
    23.05.2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Люди добрые, помогите пожалуйста. Сложилась такая проблема - к одному из обьектов на сцене был приаттачен эффект Lens Effect - Glow. Этот обьект, в свою очередь закрывает другой, больший по обьему, к которому применен абсолютно прозрачный материал с методом наложения Raytrace. Собственно при рендере эффект, которым применяется к заднему обьекту, сквозь прозрачный материал не виден. Рендером я пользуюсь стандартным. На коленях прошу помочь.
     
  2. Alex7

    Alex7 Знаток

    С нами с:
    07.03.2006
    Сообщения:
    148
    Симпатии:
    0
    Баллы:
    63
    Попробуй так:
    В Rendering--Effects--Glow Element--Options--Image Sources поставить галочку у Material ID (1)
    В материалах у "светящегося" материала поставить Material ID Channel также 1
     
  3. Insert

    Insert Пользователь сайта

    С нами с:
    23.05.2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Эм, это понятно-то! Эффект виден, но если его преграждает обьект с прозрачным материалом - нет. В этом-то и проблема. Все эти опции у меня на месте и включены.
     
  4. Alex7

    Alex7 Знаток

    С нами с:
    07.03.2006
    Сообщения:
    148
    Симпатии:
    0
    Баллы:
    63
    А у меня рендерит...
    Посмотри настройки рэйтрейсера
     

    Вложения:

    • 294761.jpg
      294761.jpg
      Размер файла:
      80,1 КБ
      Просмотров:
      45
  5. Insert

    Insert Пользователь сайта

    С нами с:
    23.05.2007
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    О! Вот теперь все заработало. Спасибо огромное!
     
Модераторы: Артер

Поделиться этой страницей