1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблемы с установкой Brazil (max4)

Тема в разделе "Общие вопросы", создана пользователем Valdidas, 13 фев 2002.

Модераторы: Артер
  1. Valdidas

    Valdidas Активный участник

    С нами с:
    17.07.2001
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    12
    Люди! Сделал папку Brazil в plugins, скопировал туда 4 файла (dl*) бразиловских, создал запись в plugin.ini (прописал там адрес), по идее должно работать, - по инструкции идём в Render\current renderer и меняем там scanline renderer на появившийся Brazil. Так вот, Brazil там НЕ ПОЯВЛЯЕТСЯ!
    Что делать? Очень хочу разобраться с бразилом :(
     
  2. Guest

    Возьми просто все что было в зипе кинь в папку плагинс в максе и радуйся жизни :)
    *( не морочь голову себе ихними доками )
     
  3. Nathaly

    Nathaly Мастер

    С нами с:
    09.03.2001
    Сообщения:
    250
    Симпатии:
    0
    Баллы:
    97
    Подтверждаю и рекомендую...
    /voo-doo/ wrote:
    >
    > Возьми просто все что было в зипе кинь в папку плагинс в
    > максе и радуйся жизни :)
    > *( не морочь голову себе ихними доками )
     
  4. Valdidas

    Valdidas Активный участник

    С нами с:
    17.07.2001
    Сообщения:
    17
    Симпатии:
    0
    Баллы:
    12
    Спасибо, заработало! Не пойму почему не заработало моим методом :) Дело в том что я все плагины так устанавливаю - нет проблем с удалением.
    Кстати, а как убрать надписи, что Бразил наносит поверх отрендеренной картинки?
    А вообще конечно меня протащило от этого Рендера!
     
Модераторы: Артер

Поделиться этой страницей