1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблемы с рендерингом

Тема в разделе "Maya", создана пользователем -, 29 дек 2004.

Модераторы: Dark™, Skif
  1. Guest

    Недавно обновил своё железо (P4-3.4Ghz LGA/512mb DDR...)
    и столкнулся с такой вот проблемой:
    При попытке рендеринга в 5-ой, а так же в 6-ой версии MAYA вылезает следующая ошибка.
    -------
    No character string argument supplied for "-im" flag.
    Unknown Maya Render Flag '--:7835'
    -------
    Раньше такой проблмы небыло...
    Пробовал на Win XP на Win2k, всё тоже самое...

    Может ли это связано как то с железом?????
    Народ!!! Помогите!!!!
     
  2. Grape.

    Grape. Активный участник

    С нами с:
    28.12.2004
    Сообщения:
    80
    Симпатии:
    0
    Баллы:
    15
    а командной строкой не из маи пробовал считать?
     
  3. Guest

    считать что?
     
  4. Guest

    Он хочет сказать ,чтоб ты создал bat файл со сценами рендера. Что касается твоей проблемы ,то у меня было похожее когда я установил на винду Servis Pack
     
  5. live_fx

    live_fx Активный участник

    С нами с:
    03.05.2005
    Сообщения:
    309
    Симпатии:
    0
    Баллы:
    13
    No character string argument supplied for "-im" flag.
    Unknown Maya Render Flag '--:7835'
    Почитай в хелпе.
    Там есть расклады о том как считать из ком строки
    cmd.exe и вперёд
    Render <имя файла>
    вот если он там тоже вывалит за флаг, то тогда это реальная Боль. И то... Если ты пятую поставил после 6-той, у тебя могли перезаписаться пути, и команда рендер исполниться от 5-той маёвки. Для , кпримеру, сцены из 6-той. Как и fcheck как и вся остальная лабуда.
    Юзай Шелл.
     
Модераторы: Dark™, Skif

Поделиться этой страницей