1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблемы с OpenGL

Тема в разделе "LightWave", создана пользователем -, 21 окт 2005.

Модераторы: logosman
  1. Guest

    Здравствуйте. Я привык считать, что лучший OpenGL - в NVidia, сколько у меня было видюх от этой фирмы начиная с первых моделей, заканчивая FX6600 никогда не было проблем с этим самым OpenGL, но как то купил для второго компа (Render server) ATi Radeon 9200 256Mb и заработал кучу проблем в этой связи, я не буду говорить про глюки в играх (в некоторых) - это очевидно, но меня поразил тот факт что в интерфейсе LW источники света не прорисовываются вообще, а камера показывается только наполовину (верхнюю) если с такой камерой ещё как-то можно работать, то позиционировать источники света не предсталяется возможным поскольку их не видно вообще!! Ладно избавился я от этой видюхи и зарёкся не обращать внимание на фирму ATi. Но недавно решился купить более новую модель (подумал наверное та старая была какая -то глючная). Купил Radeon 9550 128 Mb в LW работает вроде бы нормально, но стоило мне запустить RealFlow, как он мне выдал кучу ошибок связанных с ошибкой загрузки элементов интерфейса и ведь запустился, правда все вьюпорты представляли из себя рисунок рабочего стола, притом подвисший, ни переустановка Windows XP, RealFlow, DirectXc не помогла. Вставляю в AGP GeForce2 - RealFlow начинает нормально работать. Выходит опять подвел OpenGL... Интересно возникали ли подобные проблемы у кого-либо ?
     
Модераторы: logosman

Поделиться этой страницей