1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема в Zbrush 3.1!

Тема в разделе "ZBrush", создана пользователем dittohead18, 6 авг 2009.

Модераторы: M.R.K.(MindThrower)
  1. dittohead18

    dittohead18 Пользователь сайта

    С нами с:
    02.08.2009
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    2
    Создание текстуры лица методом проецирования plane3D к которому применена текстура самого лица на 3d модель!к модели головы я применяю projection master отмечая в нем только пункт color.Далее,уже находясь в режиме draw создаю plane3D с текстурой лица,отключаю zadd тем самым проецируя plane3D на модель.После чего опять применяю peojection master опять таки с отмеченным только пунктом color.На модели появилась текстура лицо,НО она не появилась в окне textures!!!!тоже самое проделывал только вместо головы брал сферу,все было в порядке тестура создавалась.Пробовал так же вместо своей модели модель головы из Zbrush, но тоже не создавалась текстура!
    С чем может быть связана эта проблема????уду признателен за помощь!!!!
     
  2. Skif vip

    Skif Administrator Команда форума

    С нами с:
    26.03.2004
    Сообщения:
    6.823
    Симпатии:
    417
    Баллы:
    2.787
    1. есть ли текстурные координаты?
    2. если есть, то в тулс - текстуре- кол то текстур.
     
  3. dittohead18

    dittohead18 Пользователь сайта

    С нами с:
    02.08.2009
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    2
    нет координат!
    но еще хотел добавить ,что данная текстура мне нужна для редактирования в фотошопе.тоесть она должна выглядеть,как развертка лица.В фотошопе я ее подгоню под развертку сделаную в майе!
     
  4. Skif vip

    Skif Administrator Команда форума

    С нами с:
    26.03.2004
    Сообщения:
    6.823
    Симпатии:
    417
    Баллы:
    2.787
    ну так нужно сделать ЮВ развертки.. а иначе никак... откуда браш знает как у вас там на модель должна текстура ложиться? никак..
     
  5. dittohead18

    dittohead18 Пользователь сайта

    С нами с:
    02.08.2009
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    2
    да я просто не понял вопроса)подумал,что нужно отдельно еще в zbrush делать!а ньюанс был в том что модель свою я перегнал в obj когда еще не сделал uv и совершенно об это забыл!взял новую модель с uv и все без проблем!))) спасибо за помощь,дико благодарен)))
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей