1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема старая как мир...:))

Тема в разделе "Общие вопросы", создана пользователем Alexei Petrov, 25 июл 2000.

Модераторы: Артер
  1. Alexei Petrov

    Alexei Petrov Активный участник

    С нами с:
    12.06.2001
    Сообщения:
    57
    Симпатии:
    0
    Баллы:
    15
    В 3 максе пытаюсь делать LensFlare на светильники
    ( в видео-посте ) и почему-то обьекты, которые закрывают
    эти светильники начинают как-бы просвечивать....то есть
    LensFlare действует на светильники сквозь обьекты.....
    Можно как-то это избежать, только не с помощью простого Glow...??
    может есть плаги, которые дают красивое свечение, но без
    таких глюков ???
    Заранее спасибо!

    savage
     
  2. Guest

    а фларе не двумерный эффект??...он вроде всё время на поверхности сцены находится...
    А если хочеш чтобы он за обьекты заходил то попробуй Pro optic suite//он позволяет вроде такие вещи.....да и мощнее обычных видеопостовских эффектов
     
  3. Daemon

    Daemon Мастер

    С нами с:
    22.01.2001
    Сообщения:
    1.733
    Симпатии:
    0
    Баллы:
    591
    Voodo? Хай, прости, но ты вроде не прав.

    savage, там есть в настройках glow галочка, behind geometry. Ставишь её и всё.
     
  4. Alexei Petrov

    Alexei Petrov Активный участник

    С нами с:
    12.06.2001
    Сообщения:
    57
    Симпатии:
    0
    Баллы:
    15
    :)))
    много раз пробовал эту галочку ставить,
    но тогда всякие артефакты появляются из-за
    Z-буфера....:((
     
  5. Guest

    Я на такое делаю раздельный рендеринг, сначала рендерю объекты за светилом и сам глоу, потом ставлю чо получилось в бэкгроунд и рендерю то, что находится перед глоу.
     
  6. Alexei Petrov

    Alexei Petrov Активный участник

    С нами с:
    12.06.2001
    Сообщения:
    57
    Симпатии:
    0
    Баллы:
    15
    Да конечно можно и так....
    а вот чтобы по человечески...:)))
    так сказать с краевыми эффектами....
     
  7. Guest

    Извени за такое глупое предположение, но все же, может ты в видое постен фильтр не в той последовательности поставил, вот оно и глючит?!?!?
    Просто я вот сколько им не пользовался у меня никаких проблем не возникало:)
     
Модераторы: Артер

Поделиться этой страницей