1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с Zmapper и разверткой

Тема в разделе "ZBrush", создана пользователем Итан, 9 янв 2009.

Модераторы: M.R.K.(MindThrower)
  1. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    Экспортирую модель в Unfold3D для того чтоб сделать развертку, затем обратно в браш. Все путем. Но одна деталь напрочь от остальных отказывается побывать в Z-mappere для снятия нормалей, выдает шнягу какуе-то, с иллюстрациями, типа разгруппировать ии заново. Я так и не понял, почему в одном случае все путем, а иногда вот это случается?! Help Me ))
     
  2. Skif vip

    Skif Administrator Команда форума

    С нами с:
    26.03.2004
    Сообщения:
    6.823
    Симпатии:
    417
    Баллы:
    2.787
    а если спуститься на нижний уровень сабтулов?
    табличку с картинками так то читать надо...
     
  3. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    Да нет не ту табличку про которую вы подумали ), вы уж меня совсем застыдили ))
     

    Вложения:

    • 1049139.jpg
      1049139.jpg
      Размер файла:
      83,2 КБ
      Просмотров:
      34
  4. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    Я уже решил проблему, но опять - таки по своему)) просто выделил маленький кусочек, и удалить нажал спрятанное, этакое обрезание )) но от этого легче не стало. в суть проблемы не вник!
     
  5. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    прошу учесть - объект цельный, побывал в Unfold, получил развертку, а тут такое выдает...
     
  6. Итан

    Итан Знаток

    С нами с:
    27.08.2007
    Сообщения:
    910
    Симпатии:
    15
    Баллы:
    74
    Помогите! Хэлп! Кто знает, что мне делать? Ну нарушил технологию да ) запек модель в браше, а потом уже низкополигоналку Unfold'ом раз UnWrap ил... ( И импортировал. Текстуры то диффуз снимаются! (color to texture), а Zmapper выдает, чтоб я вот это что на картинке жал. канечно же после этого косячная мэпа будет.. ктоб сомнивался. Единственный способ, который я нашел, это убить развертку UVGroup кнопкой браша... Но как то обидно. ПОмогите пожалуйста!
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей