1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с XSI 3.01 - Виснем насмерть...

Тема в разделе "SoftImage", создана пользователем Eugeny A. Padalkin (Uncle_Fox), 10 фев 2003.

Модераторы: Григорий Чаленко
  1. Eugeny A. Padalkin (Uncle_Fox)

    Eugeny A. Padalkin (Uncle_Fox) Мастер

    С нами с:
    27.02.2001
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    87
    Всё нормально синсталилось, вроде бы... всё даже работает, но!
    После того как пытаешься отрендерить хотя-бы один кадр (успешно, кстати!) - к финалу рендера - виснем насмерть! Причём виснет машина а не кси!
    Что не так то?
    Да, кстати, в процессе установки кто-то матюгнулся на то что не определена в enviroment spm_host - так это неправда была! Усё там прописано.
    Система - winxprus+sp1


    П А М А Г И Т Е!
    Плиз!
     
  2. Guest

    подобная трабла всплывала у знакомого когда он ставил MR для майки параллельно

    попробуй ставить на чистую систему
     
  3. Guest

    Soglasen, 1: Na chistuyu sistemu
    2: Voz`mi druguyu Versiyu
    U menia bilo toge samoe, uge dumal vernut`sia k 203, no skachal druguyu instolku, pereformatnul mashinu, prichem na win2000, i ...., t`fu-t`fu, vse rabotaet
     
  4. Eugeny A. Padalkin (Uncle_Fox)

    Eugeny A. Padalkin (Uncle_Fox) Мастер

    С нами с:
    27.02.2001
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    87
    Оказывается - если рндерить Region и Prevew - всё проходит нормально...
     
  5. Guest

    попробуй снять галку write image to disc и посмотреть что получится
     
  6. Guest

    кстати! Влад прав... скорее всего ты рендеришь используя в пути сохранения файла русские буквы
     
  7. Eugeny A. Padalkin (Uncle_Fox)

    Eugeny A. Padalkin (Uncle_Fox) Мастер

    С нами с:
    27.02.2001
    Сообщения:
    10
    Симпатии:
    0
    Баллы:
    87
    Нифига - кое-что выяснить успел. Во первых - оказывается что если рендерить крошечные простые сцены - всё нормально работает. Во вторых, знач как кси капризен к путям - я дразнить гусей не стал - нету там русских в путях.
    И самое главное - причём количеством два! Первое 0 при экранном разрешении 1024х768 - всё рендерится без проблем.
    Второе - в журнале системных событей WinXP - в отделе железа я нашёл что происходит в момент подвисания. Привожу дословно:

    Драйвер nv4_disp для display устройства \Device\Video0 находится в состоянии бесконечного цикла. Как правило, это связано с проблемой в самом драйвере или при некорректном управлении устройством из данного драйвера. Обратитесь к изготовителю оборудования за обновленной версией драйвера.


    вот такие вот пироги - а драйвер свеженький... в общем - подбираю драйвера или меняю видяху... :((

    Всем спасиба!
     
  8. Guest

    Та же беда. Будешь смеяться, но я лечу это очень просто. Во время рендера надо закрывать окошко кадра окошком любой другой программы...;о)))
     
Модераторы: Григорий Чаленко

Поделиться этой страницей