1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с XGen при Batch рендере.

Тема в разделе "Maya", создана пользователем twistms, 19 апр 2014.

Модераторы: Dark™, Skif
  1. twistms

    twistms Активный участник

    С нами с:
    08.03.2011
    Сообщения:
    32
    Симпатии:
    2
    Баллы:
    8
    Рендерится в майке нормально, а при батч рендере - пусто. Все рендерится как нужно, но вот растений, которые распространены при помощи Xgen, нету.

    Обновление сообщения автором
    20.04.2014 в 14:33
    Спасибо, попробую поискать еще. Интерфейс весь на питоне сделан и команды другие все, но я уже все истыкал, не нашел где сделать чтобы рендерилось...
     

    Вложения:

    • 3328340.jpg
      3328340.jpg
      Размер файла:
      1,5 МБ
      Просмотров:
      118
  2. Александр Чернега

    Александр Чернега Знаток

    С нами с:
    24.12.2009
    Сообщения:
    1.058
    Симпатии:
    56
    Баллы:
    53
    Долбанный автодеск, проделал свой любимый "финт ушами". Взял то что уже было, впихнул в общую панельку, дал новое название и представляет как "супер новинка"
    Оказывается, это обычные партиклы расскатериные по поверхности. После чего, замененные инстансером на нужную геометрию.
    Для того что бы полученный массив геометрии ренедерился батч рендером, нужно ему сделать Энишеал Стейт (как бы ФриизТрансформ).
    Но это так в старой техника разскатеривания. Возможно в XGen что-то и поменяли.
     
Модераторы: Dark™, Skif

Поделиться этой страницей