1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с вьюпортом

Тема в разделе "Общие вопросы", создана пользователем FireStarter, 10 янв 2009.

Модераторы: Артер
  1. FireStarter

    FireStarter Мастер

    С нами с:
    16.05.2005
    Сообщения:
    611
    Симпатии:
    1
    Баллы:
    293
    Понимаю, что вопрос глупый, но сам никак решить не могу. Что-то нажал на клавиатуре и теперь во perspective вьюпорте почему то все объекты отображаются с черной сеткой и при выделении вершин или ребер они не окрашиваются в красный цвет, то есть я не вижу что я выбрал. Как это исправить? Перепробовал все что можно, хелп к 3дмаксу смотрел, толку ноль. Скрин прилагаю. Причем если нажать F3 то в таком виде все нормально, но работать не удобно.
     

    Вложения:

    • 1050699.jpg
      1050699.jpg
      Размер файла:
      103,6 КБ
      Просмотров:
      40
  2. Stanislav Linus

    Stanislav Linus Мастер Команда форума

    С нами с:
    13.06.2007
    Сообщения:
    2.282
    Симпатии:
    7
    Баллы:
    327
    А "F4" не изменит ситуацию?
     
  3. FireStarter

    FireStarter Мастер

    С нами с:
    16.05.2005
    Сообщения:
    611
    Симпатии:
    1
    Баллы:
    293
    нет, F4 ничего не дает, зато оказалось что если удалить циферблат, а это просто круг с текстурой то чудесным образом все становится нормально :) Надо делать merge в другой файл видимо
     
  4. FireStarter

    FireStarter Мастер

    С нами с:
    16.05.2005
    Сообщения:
    611
    Симпатии:
    1
    Баллы:
    293
    Все, разобрался, при включении shading best во вьюпорте происходит то, что я описал выше. Должно так быть или нет это уже другой вопрос.
     
Модераторы: Артер

Поделиться этой страницей