1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с визуализатором - нужна подсказка

Тема в разделе "VRAY", создана пользователем Roman Volodin, 9 мар 2009.

Модераторы: morro
  1. Roman Volodin

    Roman Volodin Пользователь сайта

    С нами с:
    30.07.2008
    Сообщения:
    5
    Симпатии:
    0
    Баллы:
    2
    Привествую, господа. Суть такая - Дом соорудил в 3dmax 2009... рендер VRay 1.50, при рендеринге появляются арефакты , которые вы видите на рисунке... сталкиваюсь с подобной "грязностью" второй раз, решение не нашел... пока... Подскажите, кто уже сталкивался с подобным и знает как избавиться от этого - что делать, как жить дальше? И вообще, подскажите, пожалуйста, какие настройки VRay лучше использовать для визуализации экстерьера.
    За ранее благодарю.
     

    Вложения:

    • 1151537.jpg
      1151537.jpg
      Размер файла:
      31,7 КБ
      Просмотров:
      38
  2. MWG

    MWG Мастер

    С нами с:
    20.04.2005
    Сообщения:
    2.726
    Симпатии:
    4
    Баллы:
    132
    http://www.render.ru/books/show_book.php?book_id=632
    Вообще, в разделе "уроки" очень много полезного.
     
  3. Vladimir Shishkin

    Vladimir Shishkin Пользователь сайта

    С нами с:
    05.04.2007
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Народ, такой интересны вопрос: настроил врей на рендер с image sampler/type/adaptive sabdivision рендер продлился 36.3 сек перехожу на другой тип Adaptive QWC изменяю настройки min samples и Global subdivs multiplier к примеру на 8 и 8 соответственно, рендер подскакивает в несколько раз, перехожу обратно на adaptive sabdivision с настройками первого рендера, но время рендера уже не 36.3 а 2 минуты, чесал репу...перешел опять же в настройки adaptive QMC поставил настройки по старому, и рендер опять стал 36.3, почему QMC выключенное влияло на время рендера???Это глюк, или закономерность? P.S. качество картинки неизменно.
     
Модераторы: morro

Поделиться этой страницей