1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с Viewport Background

Тема в разделе "Общие вопросы", создана пользователем Zvonov Ivan, 30 янв 2004.

Модераторы: Артер
  1. Zvonov Ivan

    Zvonov Ivan Знаток

    С нами с:
    06.07.2003
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    22
    Народ плиз хелп я уже запарился :

    При попытке вставить три чертежа в три проекции при помощи Viewport Background один из чертижей всегда в два раза больше (как правило это Front). Че делать низнаю. Работаю с 5 - ым Maxom.
    !!! Зарание Спасибо !!!
     
  2. Guest

    Лучше используй три планара от бокса с наложенной текстурой(тремя, разумеется). Более гибкий инструмент
     
  3. Guest

    Background в МАХе глючный поэтому используй совет Wisky
     
  4. Zvonov Ivan

    Zvonov Ivan Знаток

    С нами с:
    06.07.2003
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    22
    Big Спасибо Wisky, B$P !! И как я раньше не дагодался !!!!
     
  5. AnikAnik

    AnikAnik Активный участник

    С нами с:
    15.06.2005
    Сообщения:
    142
    Симпатии:
    0
    Баллы:
    11
    Хы! А ведь траблы остаются!

    Чтобы отображалась текстура на объекте, нужно выбрать режим отображения Smooth. При этом, когда рисуешь линию, она не видна, поскольку не имеет физических размеров. Приходится рисовать "вслепую". Чего я только не пробовал - не выходит нормально! Линия не видна! А в режиме Wireframe, естественно, не видна текстура на объекте-подложке...
     
  6. AnikAnik

    AnikAnik Активный участник

    С нами с:
    15.06.2005
    Сообщения:
    142
    Симпатии:
    0
    Баллы:
    11
    Извиняюсь. Просто надо было объект подложки передвинуть назад. Он перекрывал линию - линия рисовалась на его задней грани. Естественно, в режиме Smooth она не была видна.
     
Модераторы: Артер

Поделиться этой страницей