1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с установкой MAX 6

Тема в разделе "Общие вопросы", создана пользователем -, 18 янв 2005.

Модераторы: Артер
  1. Guest

    6 Max в принципе установился нормально но вот проблема с регистрацией.
    Когда запускаю MAx чтобы ввести код авторизации, выскакивает сообщение:
    "Ошибка сценария Internet Explorer"
    "Строка 1
    Символ 1
    "product" - определение отсутствует
    Код .....
    Продолжить выполнение на этой странице?"
    Вот такое сообщение, причем при любом ответе на выше написанный вопрос
    дальше регистрация не идет.
    Подскажите что мне делать???
     
  2. Alex@ndr 6039

    Alex@ndr 6039 Активный участник

    С нами с:
    10.10.2004
    Сообщения:
    48
    Симпатии:
    0
    Баллы:
    15
    Вот у моего друга была таже самая гадость. Он ставил с моего диска. Хотя у меня всё отлично прошло. Так что дела, млжет, в компе?
     
  3. Guest

    Может и в компе, а скорее всего в голове, которая не догадалась набрать свой вопрос в поиске и получить исчерпывающий ответ...
     
  4. Guest

    Моя голова догадалась. Времени убил непомерно, ничего не нашёл. Так, что чем бузить лучше помоги (если можешь).
     
  5. Guest

    Плохо искал. Я вот потратил меньше минуты.
    http://www.render.ru/forum/read.php?f=3&i=87450&t=87348
     
  6. Guest

    Так подскажите вы ламеру что делать то надо и где искать???
     
  7. Guest

    tакая же бага была с архикадом 8, но составители диска выложили заплатки и кой каkие скрипты, у меня есть, если кому надо могу выслать, мож получится, я с такой багой встречался только на 98 и ленолиумной винде
     
  8. Guest

    У меня была похожая проблема. Только ошибка выдавалась про другое слово. Типа не найдено processstage и поэтому ошибка сценария. Я посмотрела, на какой html-файл регистрашка ругается, открыла его отдельно Эксплорером и выбрала "показать исходный html-код" (Source). Поискала слово processstage, оно и правда встречается всего один раз, причем в виде переменной. Значение этой переменной проверяется при входе в процедуру OnNext(), т.е. когда мы жмем на кнопочку Next. Я так пораскинула мозгами, и решила, что раз значение проверяется, причем явно должно соответствовать выбраной радиокнопке, для того чтобы было ясно, куда направлять пользователя по нажатию на Next, то эта переменная должна в процедуру передаваться. Поэтому в объявлении процедуры, там где написано Procedure OnNext(), я в скобочках вписала это самое processstage. Файл сохранила и запустила регистрашку по новой. Все прошло как по маслу. Извините, если слишком подробно написала. Может еще кому-нибудь это поможет?
     
Модераторы: Артер

Поделиться этой страницей