1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с rayfire

Тема в разделе "Плагины", создана пользователем Un.S.VeR.T, 14 ноя 2010.

  1. Un.S.VeR.T

    Un.S.VeR.T Активный участник

    С нами с:
    16.06.2006
    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    10
    При старте анимации слетает галочка интерактивного разрушения.
    Может кто сталкивался?
     
  2. Un.S.VeR.T

    Un.S.VeR.T Активный участник

    С нами с:
    16.06.2006
    Сообщения:
    37
    Симпатии:
    0
    Баллы:
    10
    проблема решается просто: надо не просто запускать анимацию, надо её записывать. > [o] playrec
     
  3. Владислав Бодюл

    Владислав Бодюл Активный участник

    С нами с:
    08.03.2011
    Сообщения:
    44
    Симпатии:
    2
    Баллы:
    12
    при падении объекта на пол, он фрагментируется, и после чего плагин выдает unknown property: "controller" in false, то же самое происходит когда я кидаю объект в стену, я использую 3ds max 9, physX SDK 2.8.1 rayfire 1.44, а когда я открываю сцену которая идёт с плагином (там их 2) то в них после фрагментации ничего не выдает, всё работает отлично, поэтому я думаю может я не так настраиваю плагин или ещё что-то, если кто знает, ответьте.

    P..s
    Если вам не трудно, сделайте пожалуйста маленькую сценку, где объект летит в стену и разбивается, и скиньте мне по почте bodulwlpc@mail.ru
     
  4. Юрий Косов

    Юрий Косов Активный участник

    С нами с:
    13.02.2009
    Сообщения:
    54
    Симпатии:
    0
    Баллы:
    5
    Ребят. Ну как вы этим рэйфаером пользуетесь? Я уже весь инет перепрошарил и везде только 30 запусков, серийник не подходит.... RayFire 1.51.02. Мне ваши проблемы...((( KRASH, извени что в твою тему вписал. Я в глубоком отчаянии...
     

Поделиться этой страницей