1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема с playblast

Тема в разделе "Maya", создана пользователем -, 30 апр 2004.

Модераторы: Dark™, Skif
  1. Guest

    Такая проблема- на разных машинах возникает периодически- Playblast считает где-то половину кадров, а потом стоит на месте (т.е. оставляет последний кадр). Получается половина кадров анимации... что это?

    Из скрипт-эдитора вроде нормально запускается...

    Уже шестую поставил- и всё то же... :(((
    Кто сталкивался- помогите... огромное спасибо!
     
  2. Guest

    TimeRange измени на один-два кадра может помочь, если заработает, а потом станет снова глючить измени снова, но это припарка, как именно вылечить хз, может дело в дровах
     
  3. Guest

    Playblast лучше считать в Fcheck
     
  4. Vytali

    Vytali Активный участник

    С нами с:
    18.04.2003
    Сообщения:
    200
    Симпатии:
    0
    Баллы:
    17
    Скорее всего, видеокарта...
     
  5. Igor Prigornev

    Igor Prigornev Знаток

    С нами с:
    30.01.2003
    Сообщения:
    1.616
    Симпатии:
    0
    Баллы:
    66
    Скорее да, дрова к видяхе кривые. Ты же видел, у меня всё ОК на моём компе, видяха FX 5600 версия драйвера 4.5.2.3
     
  6. Guest

    хммм... дрова были разные- в том числе и такая версия как у тебя ...
    далее- сейчас уже несколько дней нет глюков- но потом опять могут случиться...
    видеокарты- разные на машинах, (на одной FX5600, на другой MX440)- не влияет...
    понимаю, что это не поддерживаемые официально карты... так что возможно в этом и загвоздка... ладно... окольным путем обошли (потерзаешь пару раз через эдитор- а потом все работает н-ное кол-во времени...) ... :)
     
  7. zalexus

    zalexus Активный участник

    С нами с:
    27.10.2005
    Сообщения:
    362
    Симпатии:
    0
    Баллы:
    13
    Это может быть вовсе и не дрова.

    Например глюк с динамикой.
    Такие вещи я наблюдал, когда использовал Ocean или Pong, плоюс к нему различные деформаторы.
     
  8. Andreas Hebel

    Andreas Hebel Активный участник

    С нами с:
    06.01.2003
    Сообщения:
    15
    Симпатии:
    0
    Баллы:
    7
    проблема с плеибластом так же как и с минимированными окошками решается
    через старт>программы> майя> свойства(properties) и там в закладке компаратибилитет ставишь вин 2000 и выключаеш Visual Designs.
     
  9. Guest

    Denaturat,
    спасибо! Сейчас ещё потерзаю, но похоже это действует (совместимость с 2000). На одной машине визуальное оформление отключил- на другой оставил. На обоих работает- попробую потестировать влияет это или нет (визуальное оформление). Похоже что-то ей именно в XP не нравится...
     
Модераторы: Dark™, Skif

Поделиться этой страницей