1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с переключением вьюпортов в 2011 Максе

Тема в разделе "Общие вопросы", создана пользователем Хав, 14 янв 2012.

Модераторы: Артер
  1. Хав

    Хав Знаток

    С нами с:
    03.01.2012
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    57
    Здравствуйте. Помогите решить проблему. До недавнего времени юзал 2009 макс и в связи со сменой операцонки перешел на 2011. Всегда предпочитал работать в одном окне и переключался между видами коткеями. Так вот, раньше проблем не возникало, при переключении видовые окна всегда открывались в тех видовых точках, на которых я их оставил. В 2011 переключения как такового нет и новый вид всегда открывается как бы со старого, т.е. при переключении с Top на Perspective видовые экраны не переключаются, а новый вид открывается как Perspective, но всегда сверху. Если понятно объяснил, помогите разобраться. Уже задолбался модель каждый раз крутить.
     

    Вложения:

    • 2543987.jpg
      2543987.jpg
      Размер файла:
      396,6 КБ
      Просмотров:
      35
    • 2543988.jpg
      2543988.jpg
      Размер файла:
      289,7 КБ
      Просмотров:
      37
    • 2543989.jpg
      2543989.jpg
      Размер файла:
      264,4 КБ
      Просмотров:
      40
  2. igorznag

    igorznag Знаток

    С нами с:
    23.04.2010
    Сообщения:
    1.256
    Симпатии:
    173
    Баллы:
    65
    Попробуйте такой способ:
    1. Сохраняем один раз координаты каждого вида (меню Views > Save Active ... View).
    2. Устанавливаем скрипт Improved Viewport Switcher.
    3. Переназначаем старые хоткеи на новые команды.
     
  3. Хав

    Хав Знаток

    С нами с:
    03.01.2012
    Сообщения:
    9
    Симпатии:
    0
    Баллы:
    57
    igorznag, спасибо, помогло) Скрипт копируется в UI\Macroscripts и предварительно сохранять виды, в принципе, необязательно. Автор пишет. что это его преследует на протяжении шести версий, но у меня проявилось только в этой.
     
  4. Пушканчик

    Пушканчик Активный участник

    С нами с:
    14.08.2006
    Сообщения:
    111
    Симпатии:
    0
    Баллы:
    16
    у меня та же проблема, запустила скрипт - не работает. Можно по шагам? Я уже изпсиховалась вся!
     
Модераторы: Артер

Поделиться этой страницей