1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с Logitech iFeel Mouse в Maya 7 из-под Mac osX..нет мидлбуттон?

Тема в разделе "Maya", создана пользователем laventus, 1 мар 2006.

Модераторы: Dark™, Skif
  1. laventus

    laventus Пользователь сайта

    С нами с:
    22.12.2005
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    Вот думаю может мне обломится новая мыша для мака - а пока принес Logitech iFeel Mouse ну думаю щаз попробую - просто включил - не работает боковая кнопа - поставил спец софт LogithechControlCenter - она вся определилась, картинку даже показала а вот не позволяет таскание на боковую кнопу делать... в общем нет таскания! Как бороться с этим? Может что нужно брать специального или софт другой - вопрос!
     
  2. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    А форум Maya здесь причём?
     
  3. laventus

    laventus Пользователь сайта

    С нами с:
    22.12.2005
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    ... кнопа не работает в Майе! - все что относится к Майе место в форуме для Майи!, разве нет? - в общем, кто нибуть в курсе?... елочки-моталочки
     
  4. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Ну тогда ждите ответа, раз железо "относится к майе"...
     
  5. laventus

    laventus Пользователь сайта

    С нами с:
    22.12.2005
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    да уж тут дождешся... я тоды запостю в железе - но только вот чудится мне там не веселее... вива!
     
  6. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    Нет, нет, вы уж, пожалуйста ждите ответа тут. Ведь мышка тоже относится к майке.
     
  7. laventus

    laventus Пользователь сайта

    С нами с:
    22.12.2005
    Сообщения:
    6
    Симпатии:
    0
    Баллы:
    2
    с мышью то все в порядке на винде она робит а вот на маке то нет - дело в софте наверное: там нет такого понятия как мидл буттон (а он на винде так и зовется и работает) вот - и в самой оси все робит - а вот в майе как раз нет - вот! и в чем тут дело - может ты Решатель знаешь?
     
Модераторы: Dark™, Skif

Поделиться этой страницей