1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с IK

Тема в разделе "LightWave", создана пользователем logosman, 16 дек 2001.

Модераторы: logosman
  1. logosman vip

    logosman Moderator Команда форума

    С нами с:
    24.09.2005
    Сообщения:
    196
    Симпатии:
    15
    Баллы:
    366
    Кое-какие проблемы с [IK].
    Делал одно и тоже 1000 раз в LightWave 6.0 и 6.5b.

    Что я делаю:
    1) Создаю [Null Object].
    2) Создаю два [Bones'а].
    3) Создаю второй [Null Object], который будет служить [Goal'ом].
    4) Жму [Motion Options], второй кости навязываю данный [Goal], нажимаю [Full-time IK].

    По идее(я так прочитал в Tutorial'е) должно произойти следующее:
    При перетаскивании [Goal'а] вторая кость должна, обязана следить за ним,
    тем не менее ничего ровным счётом не происходит.

    Но, что самое интересное, есть на компакте Tutorial с РАБОЧЕЙ сценой. Там всё работает,
    хотя сделано кажись также.

    Если кто знает в чём дело, очень прошу помочь.

    Заранее благодарен!!!
     
  2. Guest

    1) Надо поставить Controllers and Limits в Motion Options для всех костей и объектах IK-цепи в Inverse Kinematics (default - Key Frames)
    2) В твоем случае лучше добавить третий Null с parentом - вторая кость и Goal ставить для него (или child bone с нулевой длинной)... это для того чтобы за гоалом следил конец кости а не начало... сам увидишь что получится если не делать так...
     
Модераторы: logosman

Поделиться этой страницей