1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема с FinalRender.

Тема в разделе "Общие вопросы", создана пользователем -, 21 окт 2001.

Модераторы: Артер
  1. Guest

    Вот поставил себе наконец сей плаг, начал изучать.
    После получаса чтения мануала перепробовал несколько сцен в результате чего получал одинаковую ошибку: почему-то везде на объектах образовывался снег (размазанные белые и тёмные точки). Снег давал источник света. При перерендеривании (с перерассчётом сцены) снег менялся (точки появлялись уже в другом месте). Причём это не пункт Show Sample Points! Дело в чём-то ещё.

    Ещё почему-то никак не раскрывался свиток fRObjLight (fRPartLight тоже), хотя судя по мануалу должен (причём СylinderLight разворачивался).

    И ещё, при инсталляции писалось FinalRender Stage 0. А мне почему-то запомнилось, что он Stage 1. Может у меня бэта версия какая?

    Ребята, помогите, пожалуйста, разобраться в чём дело. Может у кого такое наблюдалось уже?

    Всем зараннее спасибо за помощь и участие.
     
  2. Guest

    Ты неправильно ввёл номер при установке или при кряке напутал
    прикол в том что ФР продолжает работать в любом случае + снег :)))
    Stage 0 - просто значит версия 1 у них на сайте описано когда следующие выходят...
     
  3. Guest

    Спасибо за совет, а то я уже у не знал что думать. Хотел было уже винду сносить. Похоже я что-то не так ввожу, т.к. я пробовал несколько раз переустанавливать и вводить заново, либо кейген как-то криво работает, либо ручки у меня окривели совсем :(

    Давай сравним (если тебе не трудно).

    При установке:
    Serial number: TRINITY
    CD-Key: 4QPG

    Другие ввести можно, но к установке тогда не пустит.

    В Максе:
    Вызываю редактор материалов, назначаю пустому материал FinalRender (оттуда ли я регистрирую вообще я не знаю, но знаю, что, например, дигиматы так не всегда регистрировать позволяют; иногда надо из другого места).

    Инфа такая:
    ...Пустые поля вроде как не обязательно заполнять...
    Serial: TRINITY
    Build: 1
    Hardware Lock: -1320875727
    (причём с минусом?!)
    Max Key: разный каждый раз, но на всякий пожарный:
    41A2047AF0E70D4BE1A516A1424D047B0FEB562E4

    Дальше ввожу в кейген:
    -1320875727
    TRINITY
    Указываю директорию, генерю, жму на цеасовском окошке Кэнсэл, перезапускаю Макс. Результат - опять снег! Причём всё как ты говорил, неверная регистрация. Т.е. ведёт себя так, как будто, я без кейгена от фонаря инфу вводил.

    Если не трудно, пришли, пожалуйста, lic файл сгенерённый твоим кейгеном. И заодно скажи, как ты его регистрировал по шагам.

    З.Ы. Сдаётся мне что не к каждому компу кейген подходит.
     
  4. Guest

    Kak ia znaiu tebe nujno clamp protect system ustonavisti. Rabotaet toliko pod Win2000, i srazu perezagruzitsia.
    I Hardware Lock doljen biti bez minusa.
     
  5. Guest

    Всё мужики, я проблему решил! Ура!!!
    Всё дело было в кейгене, я тут на днях обновлённую версию в очередной раз скачал, а код взял и подошёл!!! Причём даже для отрицательного hardware lock'а.

    Так что у кого такая проблема возникнет, пишите, вышлю.
     
Модераторы: Артер

Поделиться этой страницей