1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

проблема с Епс фаилами

Тема в разделе "Adobe Illustrator", создана пользователем -, 22 янв 2003.

  1. Guest

    проблема такая. отрисовал карты в иле10, ранше и в иле9, сделал епсы. из ПМ65 отпринтил на hp4 ps, там postscript level2 все нормално.
    в издателстве когда отпринтили на xante postscript level3 некоторые линии которые должны быть открытые стали замкнутые, какбы сделано join. но не все и ни как не зависит от числа нодов или длины.
    делал пером линии. делал епсы под левел3 постскрипт.

    они там работают на кореле и говорят что эти линии надо конвертировать в обекты. это наверно будет object/path/outline stroke в иле.
    так вопросы такие
    1. как проверить, кроме нечатать на том принтере.
    2. outline stroke будут ли работать если все селектовать.

    спасибо за ответы.
     
  2. Guest

    Вот тут нужен эксперт......
    Про конвертирование тебе верно сказали, должно помочь.
     
  3. Guest

    1. Затолкать в какой-нибудь RIP

    2. будет

    А вообще, было бы интересно взглянуть, как в итоге выглядело «линии которые должны быть открытые стали замкнутые». Скриншотик или скан не тяжёлый можешь показать?
     
  4. Guest

    После эксперта, даже добавить нечего. :)
    Разве что, попробуй распечатать в файл в PS лэвел 2. Если что-то не так, для сомнительных элементов Outline Stroke. А если вектор не критично, переведи в TIF и конец геморою. Пусть эти корелиты не выпендриваются.
     
  5. Guest

    Kum wrote:
    >
    >попробуй распечатать в файл в PS лэвел 2.

    очепятка, должно быть - печатай в файл PS лэвел 3
     
  6. Guest

    Спасибо за ответы.

    то Shlyapa : это просто сделать и в иле. делаешь пером какую нибудь кривую например S формы, и делаешь join. цвет и толщина линии join-утой прямой как и у настояшей кривои. например река Волга, начало и конец соединены прямой линией. Но так не со всеми. отезок кривои может быть и не длинный, или на оборот. Например в карте западной европы с реками, и границами около 10. карт много и разной деталности и в них этот глюк появляется разными числами. В детальной например 2, а в простой 10.

    то Кум: делал раньше епсы и под лэвел 2, тоже самое. Во многих репро студиях у нас стоят рипы с лэвел 2 и все идет без проблем. Но они там купили себе чудо принтер Xante с лэвел 3. и начались проблемы. Теперь выясню как это чудо точно называется поставлю драйвера и буду искать решения, а то карт много все переделывать не охота.
     
  7. Guest

    Думаю это фокусы Xante. А PDF делал, что там?
     
  8. Guest

    Что сказать? Сделай Level3 PS отдистилируй опять же под Level3 и смотри если там все нормально, то проблемы не у тебя....
    хорошо бы еще самому отрастрировать все чем-нибудь типа Xitron. и глянуть там...
     
  9. Guest

    поставил драйвера той ханте, ну и делал на все варианты пс-ов которые только мог придумать с настройками разными. дистилировал с дистилятором версии 4. дистилировал и сами епсы. и ни каких глюков все так как и должно быть. но возникли некоторые вопросы.
    1. дистилер версии 4 понимает ли лэвел 3, может надо ставить версию 5.
    2. так как дрова той ханте взял из сайта, а не из издательства, там пишут что новые, но новость вся в том что адобе принтер инсталер новый а ппд фаил то 1998 года, так вопросик такой выходит, может глючит пс драйвер адобе, так как уже раньше встечался с проблемами с адобовстого пс драйвера, но тогда слетал шрифт и все буквы становились квадратиками, тогда вывернулся поставив принтер с микрософт пс драйвером, но теперь не выходит так делать так как они сами прямо принтит в принтер а не пс фаилы берут.
     
  10. Guest

    4 врядли потянет лэвэл 3. Конечно нужно 5 акробат прикручивать.
    Ну а ПС драйвер зря адобовский поставил, нужен родной от ханте.
     
  11. Guest

    родной ханте так и ставится, пускает адобовский винстенг, и из ппд фаила делает принтер, а если как написано поставить с инф фаила, то все равно он копирует адобовский дрв, но без инсталера. и в ппд можно только включить и отключить лэвел 1 , странно всетаки. наверно лэвел 2 и 3 поддерживает автоматически, но эту поддежку видел толко в мануале где под вин3.11.
    буду пробовать ставить 5 акробат.
     
  12. Guest

    да, драйверок явно дремучий.
     

Поделиться этой страницей