1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема при запуске Иллюстратора

Тема в разделе "Adobe Illustrator", создана пользователем -, 28 июн 2002.

  1. Guest

    Съездил на Горбушку, взял там диск Иллюстратора на одном диске-болване за 200 рублей, версия вроде исправная, не бэтная, списана как бы с Лицензии, НО ... пи запуске - появляется сплеш экран, доходит до надписи "Scaning for plug-ins.... ILLUSTRATOR.EXE" и встает, но не виснит, после чего выгружается CTRL+ALT+DELETE
    Так все таки кто-нибудь подскажет как лечить ?
     
  2. Guest

    А винда какая?
     
  3. Guest

    Винда - 98 SE (Second Edition)
     
  4. Guest

    Да-а, давненько я ничего не делал под 9х!

    Попробуй для начала привести в порядок систему: проверить и дефрагментировать диски, почистить TEMP-каталоги и реестр
    (www.jv16.org -- финская утилитка, но с русским интерфейсом).

    Не знаю, сколько у тебя RAM, но может быть не помешает добавить
    (добавлять её никогда не вредно).

    Если не поможет, переустанови AI в режиме Repare.
    Нелишне будет закачать с www.adobe.com обновление до 10.0.2 (если
    где-нибудь попадётся 10.0.1, то не ставь его ни в коем случае: он,
    хоть и фирменный, но настолько глючный, что пролежал на официальном
    сайте менее суток, после чего Adobe от него отреклась).

    Если и это не поможет, то остаётся порекомендовать перейти на
    что-нибудь NT-шное (2000/XP), хотя, если честно, я это хотел
    предложить с самого начала, но потом решил оставить на закуску.

    И попробуй поставить AI со своего диска на другой комп, быть может инсталляция подпорченная.
     
  5. Guest

    ок .. спасибо за ответ -> попробуем =)
     
  6. Guest

    у меня, кстати, такое же безобразие было!
    но помогло, не знай почему — нажатие энтера или пробела, точно не помню. и так при каждом запуске. пару десятков раз запустил с клавой и переустановил заново. теперь всё нормально
     
  7. Guest

    На запущенных (не ухоженных) компах каких только чудес не увидишь, особенно под 9х!
     
  8. Guest

    хм ... вроде ухаживаю за компом то =)
     
  9. Guest

    Тогда что ж его тухлятиной кормишь? Хорошему компу NT5 требуется! Большинство проблем как рукой снимет.
     
  10. Guest

    очень может быть, согласен устойчивое пространство, но блин тормозит, точнее тормозило, когда я года 3 назад работал, щас не знаю как.
     
  11. Guest

    У меня NT5 в виде Win2000 стояла с осени 1999 года на AMD K6-2 400 Mhz 128 Mb и тормозов особенных я не ощущал. А говорить, что NT5 тормозит на более мощных машинах -- выказывать свою некомпетентность в вопросах администрировании собственного компа.
    Я так дЮмая. :)

    =============
    P.S.
    На всякий случай: я никого не хотел обидеть, я констатировал факт.
     

Поделиться этой страницей