1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема при визуализации с VrayLight

Тема в разделе "VRAY", создана пользователем jolie_femme, 29 сен 2008.

Модераторы: morro
  1. jolie_femme

    jolie_femme Пользователь сайта

    С нами с:
    26.09.2008
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте!
    У меня такая проблема:
    Интерьер. В окнах VrayLight. Сначала все было нормально. Но с какого-то момента при визуализации стена, в которой расположены окна (и соотвественно VrayLight) стала при рендере черной, как будто бы неосвещенной. Открыла другой проект в котором в качестве освещения также использовала VrayLight, там такая же фигня. Хотя до этого уже сделала в нем нормальную визуализацию, без этой проблемы. Создаю нову сцену, в окна ставлю VrayLight и та же история:(
    И я вот думаю - это глюк такой или я чего-то нажала при работе в одном проекте, что теперь у меня везде VrayLight так визуализируется....
     
  2. Антон Казьмин

    Антон Казьмин Знаток

    С нами с:
    17.08.2006
    Сообщения:
    321
    Симпатии:
    0
    Баллы:
    25
    галка на Invisible у источника свет(Vray Light) попробуйте, удачи
     
  3. jolie_femme

    jolie_femme Пользователь сайта

    С нами с:
    26.09.2008
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Инвизибл у ВирейЛайт включен. В том то и дело, что даже в тех проектах, которые уже доделаны, теперь таже проблема при рендере :( Я пытаюсь понять - это мой косяк (где???) или глюк просто...
    Прикрепляю картинки - как раньше рендерилось и как теперь.
     

    Вложения:

    • 900690.jpg
      900690.jpg
      Размер файла:
      82,2 КБ
      Просмотров:
      52
    • 900691.jpg
      900691.jpg
      Размер файла:
      177,7 КБ
      Просмотров:
      48
    • 900692.jpg
      900692.jpg
      Размер файла:
      60,8 КБ
      Просмотров:
      47
  4. MpaKo6ec

    MpaKo6ec Активный участник

    С нами с:
    06.06.2008
    Сообщения:
    218
    Симпатии:
    0
    Баллы:
    13
    Ну раньше ГИ было, а теперь его нет :) GI включить надо и все. Видать настройки рендера слетели :)
     
  5. jolie_femme

    jolie_femme Пользователь сайта

    С нами с:
    26.09.2008
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    О! точно! теперь все нормально!!! Спасибо :))))
     
Модераторы: morro

Поделиться этой страницей