1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема при рендере

Тема в разделе "Визуализация", создана пользователем Денис кокоев, 7 апр 2014.

Модераторы: Артер
  1. Денис кокоев

    Денис кокоев Пользователь сайта

    С нами с:
    24.08.2013
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте, использую HDRI для освещения. На plane наложен mtlwrapper с alpha contribution -1 для получения тени на поверхности без самой поверхности. Почему то вдоль всего текста под ним идет белая полоса. В чем причина?
     

    Вложения:

    • 3322080.jpg
      3322080.jpg
      Размер файла:
      134,7 КБ
      Просмотров:
      101
  2. Денис кокоев

    Денис кокоев Пользователь сайта

    С нами с:
    24.08.2013
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    2
    неужели никто не знает ответа?
     
  3. AndrewV

    AndrewV Знаток

    С нами с:
    26.02.2011
    Сообщения:
    228
    Симпатии:
    32
    Баллы:
    37
    Здравствуйте, попробуйте вместо материала mtlwrapper указать в свойствах (VrayProperties ) объекта "Matte"
     
  4. Денис кокоев

    Денис кокоев Пользователь сайта

    С нами с:
    24.08.2013
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    2
    Спасибо, кстати у меня без Vray frame buffer картинка лучше почему то. светлее что ли. И слишком темные тени получилось осветлить с помощью увеличения alpha contribution с минус 1 на минус 0,5
     
  5. AndrewV

    AndrewV Знаток

    С нами с:
    26.02.2011
    Сообщения:
    228
    Симпатии:
    32
    Баллы:
    37
    Посмотрите настройки гаммы
     
Модераторы: Артер

Поделиться этой страницей