1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Проблема экспорта normal map в zBrush

Тема в разделе "ZBrush", создана пользователем Kyoko, 25 ноя 2015.

Модераторы: M.R.K.(MindThrower)
  1. Kyoko

    Kyoko Активный участник

    С нами с:
    28.06.2007
    Сообщения:
    191
    Симпатии:
    1
    Баллы:
    13
    Добрый день,

    Наверное такая тема тут уже всплывала, но мне на глаза не попадалась.

    Помогите решить проблему с экспортом карты нормалей из зБраша. Я пробовала экспортировать двумя методами, через мультимап экспортер и постаринке сгенерировать карту нормалей... Итог карта без сабдива и тем более без деталей. (пример на картинке)

    Возможно причина очень глупа и тривиальна... Но, если кто-то может помочь, пжалуйста помогите!!! TT___TT
     

    Вложения:

  2. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    166
    Баллы:
    62
    Покажи скрин с настройками нормала.Snormals включена?
     
  3. Kyoko

    Kyoko Активный участник

    С нами с:
    28.06.2007
    Сообщения:
    191
    Симпатии:
    1
    Баллы:
    13
    Я пробовала двумя методами сделать,
    вот на этих натройках

    Снимок1.JPG Снимок2.JPG
     
  4. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    166
    Баллы:
    62
    Snormals включи
     
  5. Kyoko

    Kyoko Активный участник

    С нами с:
    28.06.2007
    Сообщения:
    191
    Симпатии:
    1
    Баллы:
    13
    Спасибо!!

    Отправлено с моего SM-N910C через Tapatalk
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей