1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Про Пак плугин

Тема в разделе "Poser", создана пользователем -, 15 июл 2001.

  1. Guest

    Привет ребята,

    Вот у меня с про паком лажа происходит - тока поставил Макс 4.02 это которая с краком от hypervoxel и теперь не могу установить плугин от про пака - она говорит типо "Invalid Installation" нажмите окей и все.

    Никто бы мне не подбросил сами плугиновские файлы чтобы я их просто скопировал в директорию макса.
    Или же не подскажите как сделать чтобы инсталяция выглядела "valid" для всех этих плугинов а у меня некоторые из них также не хотят инсталироватся.

    Заранее премного благодарен.
     
  2. Guest

    у тебя какие из плагинов?
    ProPack просто, SR1 или SR2 ?
    ставь те, которые SR2. Лежат на www.curiouslabs.com
     
  3. Guest

    у меня SR2 стоит и другие я тоже пробовал но они для других версий Макса,
    проблема вот в чем - если у меня стоит Макс 4.0 плугин инсталируется но работать он не хочет а если я ставлю 4.02 который с hypervoxelem то плугин мне базарит мол нехрена не буду инсталироватся "invalid installation",
    вот такие дела
    заманали буржуи совсем не дают работать

    Нет ни у кого апдейта на 4.1 а то я файл старый подтер

    Сенькс
     

Поделиться этой страницей