1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

При выделении полигонов не активизируется красная рамка!

Тема в разделе "ZBrush", создана пользователем AlexGR, 3 авг 2015.

Модераторы: M.R.K.(MindThrower)
  1. AlexGR

    AlexGR Пользователь сайта

    С нами с:
    15.06.2008
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    Здравствуйте!
    Подскажите, в чем может быть проблема. При выделении полигонов и нажатии CTRL + SHIFT + click & drag (растянуть рамку по модели), активизируется рамка зеленого цвета и попавшие под выделение полигоны остаются видимыми, а остальные исчезают. Обратная операция должна происходить при нажатии CTRL + SHIFT (затем SHIFT отпустить) + click & drag (растянуть рамку по модели), при этом должна активизироваться рамка красного цвета, и скроются попавшие под выделение полигоны - данная операция у меня не происходит, т.е. отжимаю shift, а рамка не становится красной, соответственно обратная операция скрытия полигонов не получается. Возможно за это отвечает какая-то настройка или кнопка? Буду благодарен за подсказку!
     
  2. Димас Зюбраш

    Димас Зюбраш Знаток

    С нами с:
    16.01.2013
    Сообщения:
    1.188
    Симпатии:
    167
    Баллы:
    62
  3. AlexGR

    AlexGR Пользователь сайта

    С нами с:
    15.06.2008
    Сообщения:
    22
    Симпатии:
    0
    Баллы:
    2
    Спасибо большое, получилось. Странно, видимо я читал описание данного примера для старых версий!
     
Модераторы: M.R.K.(MindThrower)

Поделиться этой страницей