1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

При "Ultra" рендере, вода красного цвета

Тема в разделе "Vue", создана пользователем Юрий Анисимов 107307, 23 окт 2012.

Модераторы: Wasteland
  1. Юрий Анисимов 107307

    Юрий Анисимов 107307 Пользователь сайта

    С нами с:
    24.11.2009
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Доброго времени суток, столкнулся с непонятным багом, по порядку: отрендерил сцену в стандартных настройках "Ultra" рендера, что-то не понравилось в конечном результате, подкорректировал сцену, сохранил, вышел с vue, перед сном поставил на рендер, с утра обнаружил что вода при рендере стала ярко красного цвета, начал разбираться, исключая все возможные проблемы с этим связанные, менял и материал вводы, назначал совсем другую воду из стандартной библиотеки, менял атмосферу, ничего не помогло. Потом обратил внимание что на превью - вода нормально рендерится, отрендерил в настройках "final" - вода нормальная, ставлю на ультра и опять тоже самое. То есть можно сделать вполне логичный вывод - что проблема в настройках рендера, но понять в каких конкретно достаточно времязатратно, прошу совета, может кто сталкивался с подобным. Для наглядности прикладываю картинку этого безобразия.
    Заранее спасибо!
     

    Вложения:

    • 2869602.jpg
      2869602.jpg
      Размер файла:
      651,9 КБ
      Просмотров:
      115
  2. Юрий Анисимов 107307

    Юрий Анисимов 107307 Пользователь сайта

    С нами с:
    24.11.2009
    Сообщения:
    14
    Симпатии:
    0
    Баллы:
    2
    Проблема решена, уж не знаю как это влияло на отображения воды, но после того как убрал галку с "Enable motion blurring", все стало нормально :)
     
Модераторы: Wasteland

Поделиться этой страницей