1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

При экспорте камеры из макса в афтер с помощью скрипта max2ae генерируются одни

Тема в разделе "Adobe After Effects", создана пользователем evego, 22 апр 2008.

Модераторы: ksi2, Saplus
  1. evego

    evego Активный участник

    С нами с:
    19.10.2006
    Сообщения:
    83
    Симпатии:
    0
    Баллы:
    12
    Собственно вопрос прозвучал уже...повторюсь...

    При экспорте камеры из макса в афтер с помощью скрипта max2ae генерируются одни и те же значения .......
    я уже запарился (

    Adobe After Effects 6.0 Keyframe Data

    Units Per Second 25
    Source Width 640
    Source Height 480
    Source Pixel Aspect Ratio 1
    Comp Pixel Aspect Ratio 1
    Position
    Frame X pixels Y pixels Z pixels
    0 320.0 240.0 0
    1 320.0 240.0 0
    2 320.0 240.0 0
    3 320.0 240.0 0
    4 320.0 240.0 0
    5 320.0 240.0 0
    6 320.0 240.0 0
    7 320.0 240.0 0
    8 320.0 240.0 0
    9 320.0 240.0 0........и так далее , в чём дело ((( ???
     
  2. Abdu

    Abdu Активный участник

    С нами с:
    24.10.2007
    Сообщения:
    181
    Симпатии:
    0
    Баллы:
    11
    В махе рендерьв RLA!
    Импортируешь в AE скидываешь в timeline
    Animation>Keyframe Assistant>RPF Camera Import

    ps с [max2ae] не сталкивался!
     
  3. evego

    evego Активный участник

    С нами с:
    19.10.2006
    Сообщения:
    83
    Симпатии:
    0
    Баллы:
    12
    сделал и в итоге ничё не добавилось и не изменилось.....что должно было получится в итоге этих действий ?
     
  4. Abdu

    Abdu Активный участник

    С нами с:
    24.10.2007
    Сообщения:
    181
    Симпатии:
    0
    Баллы:
    11
    Камера в AE анимируется также как и в Maxe!

    ps мож камера в Maxe не анимированна?
    у меня всё работает
     

    Вложения:

    • 685550.jpg
      685550.jpg
      Размер файла:
      49,6 КБ
      Просмотров:
      52
Модераторы: ksi2, Saplus

Поделиться этой страницей