1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

посторонние звуки

Тема в разделе "Общие вопросы", создана пользователем maiden666, 29 янв 2012.

Модераторы: Артер
  1. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.088
    Симпатии:
    86
    Баллы:
    73
    всё это очень странно - с какого то момента прокручивание анимации во вьюпорте стало сопровождаться противным звуком типа выстрелов из лазера, в каждом кадре, учитывая, что работаю в наушниках, очень напрягает, в сценах созданных с нуля этого нет, здесь появилось после клонирования сложной системы частиц, может, макс пытается дать понять, что ему мало памяти ( или достало всё...)? короче, как это убрать?
     
  2. INCUS

    INCUS Знаток

    С нами с:
    03.08.2010
    Сообщения:
    857
    Симпатии:
    30
    Баллы:
    29
    Съешь лемон - отпустит.

    :))))))))))
     
  3. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.088
    Симпатии:
    86
    Баллы:
    73
    очень остроумно.
    я так понял, это включился метроном, но хоть убей не пойму, как его вырубить, в DopeSheet раздел Sound пустой, CurveEditor вообще показывает только треки выделенных обьектов, и больше ничего ( макс 2012, давненько я в него не заглядывал, как то поменялось всё)
     
  4. INCUS

    INCUS Знаток

    С нами с:
    03.08.2010
    Сообщения:
    857
    Симпатии:
    30
    Баллы:
    29
    Дык, вот в хэлпе и забей - Metronom.
    В Curve Editor жми ПКМ на треке Sound, зайди в Properties, и в окне Metronom сними квашню с Active.
    ------------------
    извини, если грубо напечатал, автоматом вырвалось.
     
  5. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.088
    Симпатии:
    86
    Баллы:
    73
    это я всё в хелпе прочитал, то то и оно, что properties неактивна, до метронома я впрочем добрался двойным кликом по саунду, он оказался выключен, а когда включил, к мерзким выстрелам из лазера добавились противные щелчки, так что дело не в нём...
    ... похоже, вообще был глюк, после рестарта макса всё пропало
    кстати, я уже писал, что курвроэдитор какой то странный -(макс 2012), то есть если нет выделенных обьектов, он вообще пустой, последний раз в нём ковырялся ещё в максе 2009, так там были всякие глобальные параметры, тот же саунд, пляшущие человечки в панели инструментов (настройки бипеда), всё похерили, демоны
     
  6. INCUS

    INCUS Знаток

    С нами с:
    03.08.2010
    Сообщения:
    857
    Симпатии:
    30
    Баллы:
    29
    Ды, и вообще,..отзывы вокруг почитаешь ...страшно за будущих детей становится.
    Я до сих пор на 2010.
    А глобальные треки может в фильтрах выключены.
     
  7. maiden666

    maiden666 Знаток

    С нами с:
    06.04.2010
    Сообщения:
    3.088
    Симпатии:
    86
    Баллы:
    73
    в дополнение темы - методом тыка выяснилось, что звуки пояявлялись при включении Display в афтебёрне, парралельно оказалось, что частицы афтебёрна ни вкакую не рендерятся во вьюпорте, переключение с нитроса на директ решило обе проблемы (правда, вьюпорт на анимации стал притормаживать), итак звуки - это макс плакал, что не может изобразить то, что от него хотят
     
Модераторы: Артер

Поделиться этой страницей