1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Поможите.. MayaMan очень надо

Тема в разделе "Maya", создана пользователем -, 21 янв 2004.

Модераторы: Dark™, Skif
  1. Guest

    Нужна лицензия версию Майамэна который сейчас доступен (1.2.6 - 1.2.9 кстати все ли они совместимы с Майей 5? ). Если у кого вдруг найдётся очень прошу сбросить на ящик oleum@front.ru или указать рабочую ссылку. Всем спасибо.
     
  2. Guest

    а асталависта уже авторитетом не пользуется?
     
  3. Guest

    Так веть искал. На разных крек-сайтах лежит одно и то же - из нового только на Линукс. Я там взял лицензии на 1.2.2 и 1.2.5, но теперь не могу найти Майамены этих версий (на оф. сайте лежат с версии 1.2.6). Если есть ссылка на 1.2.2 или 1.2.5 - кинте пожалуюста..
     
  4. Guest

    а попробовать слабо было?
    1st - легко находится для 1.2.8
    2st - там (как и в других AFIK) лецензия для 1.0.0, т.к. ничего с этой версии в лицензировании не изменилось
     
  5. Guest

    --1st - легко находится для 1.2.8
    Ну да. Для линукса лицензия на 1.2.8 есть, только я не отношусь к тем интузиастам которые пользуются линуксом.

    --2-nd - там (как и в других AFIK) лецензия для 1.0.0, т.к. ничего с этой версии в лицензировании не изменилось.

    ..надо признать только что заметил что файлы лицензий одинаковы. Т.е. они и на новые ММ (1.2.6-...) пойдут? Сейчас проверю.. Интересно, зачем тогда конкретезировать какая лицензия к какой версии относится.
    И что такое AFIK?
     
  6. Guest

    >они и на новые ММ (1.2.6-...) пойдут?
    Animal Logic это тебе не всякая там шароварная шарашка, чтоб в каждом минрном релизе лицензию менять

    >И что такое AFIK?
    As Far As I Know
     
  7. Guest

    >И что такое AFIK?
    A Fik Ego Znaet.

    :cool:
     
  8. Guest

    Вообще-то я первый раз внешние рендеры прикручиваю, так что в этом вопросе, мягко говоря, не разбираюсь. Помогите, если не в лом..

    Я планировал (и пока ещё планирую) использовать Майу5 с BMRT2.6 через MayaMan. BMRT я установил, прописал все необходимые переменные. Установил Майамэн 1.2.8. В Майе вызываю Mayaman global options - выподающий список возможных рендеров: SiTex (air, bakeair, vortex), Pixar (prman 11, prman 11.5). А где BMRT?? Неужели от него отказались (на оф. сайте говорится, что поддерживается)? Да и в MayaMan Paths значится переменная BMRTHOME. ( и что означает у prman индексы 11 и 11.5.)
    Вспомнил, что имеется у меня prman 3.9. Не без проблем, но установил и зарегестрировал (кстати как сделать так, чтобы зарегестрировать его "раз и навсегда". А то мне приходится каждый раз его заново регестрировать). Пытаюсь рендерить (MayaMan - Preview) - ничего не происходит, только сообщение // MayaMan: Translating: 1.00 появляется.
     
  9. Guest

    молодой человек, получите наряд в библиотеку(книжный магазин etc.), раз, два!
     
  10. Guest

    не конструктивный ответ
    раз вы уж такой весь из себя продвинутый, то могли бы и промолчать
    мне, конечно, лет не столько много, но про то, что следует читать книги я всё-таки догадывался
    а вопрос-то был простой (не отрицаю, что "чайницкий", но софт этот пользовал впервые, информации по нему не так много, спросить не у кого, причём большая часть сводится к описанию порядка работы, т.е. когда всё поставлено) _ почему в списке доступных рендеров выпадают только air и prman, а остальных, совместимых с данной программой, нет
     
  11. Guest

    >не конструктивный ответ
    правило номер 1 - задавать вопросы только после внимательного прочтения документации

    MayaMan Release Notes (1.2.10)
    -----
    MayaMan 1.2.2 - 30/Jun/2003
    * MayaMan now uses config files to determine what renderers should be shown in the menus and what the capabilities of the various renderers are. See the 'renderers' folder in the mayaman install for more details.
    -----

    читайте доку - она рулез!
     
  12. Guest

    вобщем я так и сделал вчера, но только багодоря методу "пристального взгляда". BMRT таки заработал
    по моему мнению указанная тобой информация должна быть видна сразу, например в разделе RenderMan Renderer Setup или ещё где-нибудь в Installation (я всегда считал что раздел Release Notes описывает отделные фичи и исправления для каждого релиза).
     
  13. Guest

    уважаемый еррр, в общем про библиотеку я уже в курсе, но тем не менее хотелось бы вас спросить
    кроме бмрт я ещё хочу 3delight поставить (на сколько мне извсестно это новый проект создателя bmrt, как раз ему на смену; поправте меня в случае неточности). так вот рендер я установил (переменные автоматически прописались). файл "renderers" в Майамене соотв. образом изменил, т.о. 3делайт появился в списке. но рендеринг не запускается. в чём может быть дело? возможно в типе display driver (я не очень знаком с данной процедурой, могу лишь догадыаться) - я заменил дефолтный animal на описанный в мануале tiff. но не помогло, видимо причина в другом.

    если получу нормальный ответ - буду вам благодарен
     
  14. Guest

    блин, там же все человеческим языком описанно, разжеванно и с примерами.

    для любого внешнего рендера для начало проверь как он считает (т.е. без майки и майамана).
    а вообще это уже оффтопик - тут есть отдельная ветка по рендерману (правда боюсь тебя от туда пошлют еще быстрее, дядки там суровые, рассюссюкиванием заниматьтся не станут ;-D ).
     
Модераторы: Dark™, Skif

Поделиться этой страницей