1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите выбрать 3dmax

Тема в разделе "Общие вопросы", создана пользователем -, 29 ноя 2005.

Модераторы: Артер
  1. Guest

    Привет, когда-то я работал в 5 версии, к ней было много плагинов - скачал. Потом надолго забросил это дело. Сейчас думаю, какую версию оптимально выбрать, 6,7 или 8? Важно, чтобы подходили книги от 5/6 макса, и конечно нужна поддержка плагинов типа v-ray, brazil, afterburn, вобщем - популярных, Наверно 8ю рано пока, тогда или 6 или 7? Как вы думаете? Просьба аргументировать, спасибо
     
  2. Guest

    Ну по идее должно быть больше возможностей, удобнеее. Разве не так?
     
  3. Guest

    Hi!
    6-ой МАХ не ставь! Сырой, собака...потому 7-ку сразу следом выпустили...

    А что мешает продолжить работу в 5-ом МАХе ? И что такое можно сделать в 7-ом, что нельзя в 5-ом ? Тем паче и ВРай и Бразиль и ПаверБуль (да много чего) в 5-ом работают стабильно. Сам в 5-ом корявлю. Ну для конторы 7-ой установил (их условие).
    ...Не думаю, что все дело в версии...
     
  4. ---GD---

    ---GD--- Знаток

    С нами с:
    03.12.2005
    Сообщения:
    2.031
    Симпатии:
    1
    Баллы:
    45
    Ставь 7 и недумай не о чем!
    Все плагины под 6 идут и под 7мах без проблем, а 8 еще тока вышел. Через полгодика ставить себе 8, а пока бестолку
    Ибо Макс бес плагинов это =(
     
  5. EvilGoat

    EvilGoat Знаток

    С нами с:
    01.07.2002
    Сообщения:
    11
    Симпатии:
    0
    Баллы:
    34
    А, кстати, под 8ой макс у меня все плагины пашут (от6-7), причём без косяков. Только сам 8ой макс, урод, мне все лайсенсы поубивал, что у себя, что у 7го.
     
  6. Royal Ghost

    Royal Ghost Мастер

    С нами с:
    17.03.2001
    Сообщения:
    305
    Симпатии:
    41
    Баллы:
    214
    Пока нет update (service pack) для восьмого, лучше выбрать 7.
     
  7. Di_zzz

    Di_zzz Пользователь сайта

    С нами с:
    08.12.2005
    Сообщения:
    16
    Симпатии:
    0
    Баллы:
    2
    Попробуй 7.5, вроде работает стабильно.
    Только сначало поставь SP1 иначе буду глюки.
     
Модераторы: Артер

Поделиться этой страницей