1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите с планшетом Intuos4

Тема в разделе "Планшеты", создана пользователем Snow_Wolf, 26 ноя 2009.

Модераторы: ZElena
  1. Snow_Wolf

    Snow_Wolf Пользователь сайта

    С нами с:
    02.01.2009
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Доброго Вам.

    У меня Intuos4 L, купил где-то месяц назад, прекрасно работает, все отлично, но вот уже второй раз слетают драйвера у него. Причем очень странно все это происходит, просто вдруг при включении компа выдает ошибку wacom_tablet.exe и отключается служба TabletServiseWacom, обидно то, что без служб комп не видит планшета вообще. Просто как мышь он работает. Даже дисплеи у кнопок не загораются.

    Помогает полное удаление и новая установка драйверов, все бы ничего, это не проблема. Но после попытки восстановить старые настройки планшета из файла - опять все слетает ((( А каждый раз заново настраивать перо и кнопки под кучу приложений не хочется.

    Может кто встречался с такой проблемой, или знает решение, хелп плиз...

    У меня Виста лицензия, последние обновления, работаю на ноуте.
     
  2. Михаил Стрельников 24653

    Михаил Стрельников 24653 Активный участник

    С нами с:
    25.09.2006
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    11
    Уже обсуждались такие проблемы, как слет драйверов, много раз писали про это.
     
  3. Snow_Wolf

    Snow_Wolf Пользователь сайта

    С нами с:
    02.01.2009
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    Итак, путем хитрых манипуляций было выяснено, что программа Wacom_Tablet.exe виснет на этапе загрузки настроек планшета.

    Причем это происходит только когда настройки были импортированы, то есть, не родные.
    Я сдалал резервную копию Родных настроек планшета, и даже при полном отключении планшета восстановив их и перезапустив службу Wacom планшет снова ожил.

    Следственно вывод - проблема именно в программе резервного копирования/восстановления настроек. Она неправильно справляется со своей задачей и вносит какую-то ошибку в файл резервной копии (который кстати написан на XML, причем с кодировкой UTF-8), либо неверно делает его восстановление.

    Мне кажется, что проблема решится при установке английской версии драйвера, буду пробовать. Кстати, русская версия 6.12-4 обозначена на англ. сайте как Beta, так что вот.
     
  4. Snow_Wolf

    Snow_Wolf Пользователь сайта

    С нами с:
    02.01.2009
    Сообщения:
    3
    Симпатии:
    0
    Баллы:
    2
    И это опять я... Что же выяснилось... Оказалось, что действительно ошибка появляется при экспорте резервной копии, а конкретно - неправильное обозначение русских букв. Так что советую всем - используйте только английские буквы при настройке кнопок на планшете, или можете потерять все настройки.
     
Модераторы: ZElena

Поделиться этой страницей