1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите разобраться

Тема в разделе "Общие вопросы", создана пользователем photomedison, 26 авг 2014.

Модераторы: Артер
  1. photomedison

    photomedison Пользователь сайта

    С нами с:
    26.08.2014
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    У меня 3ds MAХ 2014, у меня такая проблема:
    Как-то создавал интерьер помещение и что случилось и теперь при создании абсолютно любых объектов в любом вьюпорте - не видно самого объекта, он 100% прозрачный. Справа параметры объекта видны, самого объекта нет. Но если сцену RESETнуть то становится все впорядке. Дело не в видеодрайверах - проверял. Видимо нажал какую-то клавишу но я так и не смог ее найти. Грешил на клавишу "Х" но ее в 2014 максе заменили на поиск.
    Красным обрисовал, где я создал КУБ, параметры справа есть, самого объекта нет. И не могу создать не только объекты, но и свет и сплайны - их нет во вьюпортах!
     

    Вложения:

  2. AndrewV

    AndrewV Знаток

    С нами с:
    26.02.2011
    Сообщения:
    228
    Симпатии:
    32
    Баллы:
    37
    Здравствуйте! А сервис-паки установлены на 3ds max?
     
  3. photomedison

    photomedison Пользователь сайта

    С нами с:
    26.08.2014
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    Все, я сам разобрался )) - оказывается я создавал свой проект в слоях и случайно установил галкой на скрытый слой как дефолт и все что я создавал - сами объекты автоматически создавались в скрытом слое и поэтому объекты не отображались!
     
Модераторы: Артер

Поделиться этой страницей