1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите разобраться...

Тема в разделе "Blender3D", создана пользователем osmos, 3 ноя 2013.

Модераторы: logosman
  1. osmos

    osmos Активный участник

    С нами с:
    16.09.2006
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    12
    Решил поучиться работать в блендер, создал модель каски. При применении к ней команды Unwrap, развёртки не происходит, а окно UV/image editor остаётся пустым. Судя по всему, во время моделинга я случайно нажал какую то клавиатурную комбинацию и внутри каски появился какой то пунктирный прямоугольник (назначение которого в силу моей не опытности мне неизвестно), а также сетка в окне UV эдитора изменила свой вид на прямоугольный (см. приложенное изображение). Может среди посетителей форума найдутся люди с экстрасенсорными способностями, которые помогут разобраться с данной проблемой. Уж больно всё заново моделить не хочется. Заранее большое спасибо.
     

    Вложения:

    • 3230480.jpg
      3230480.jpg
      Размер файла:
      254,1 КБ
      Просмотров:
      117
  2. osmos

    osmos Активный участник

    С нами с:
    16.09.2006
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    12
  3. Dakuro

    Dakuro Активный участник

    С нами с:
    13.08.2013
    Сообщения:
    120
    Симпатии:
    12
    Баллы:
    14
    Нет все гораздо проще команду Unwrap необходимо применять в режиме Edit Mode с выделением того объекта которому необходимо сделать развертку - выделяете объект переходите в режим редактирования (Tab), выделяете все фэйсы (англ. клавиша А), развертываете (клавиша U)
     

    Вложения:

    • 3231020.jpg
      3231020.jpg
      Размер файла:
      112 КБ
      Просмотров:
      114
  4. osmos

    osmos Активный участник

    С нами с:
    16.09.2006
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    12
    Это очень странно, но я всё делал именно так как вы написали но развёртка не производится.
     
  5. Dakuro

    Dakuro Активный участник

    С нами с:
    13.08.2013
    Сообщения:
    120
    Симпатии:
    12
    Баллы:
    14
    Хм странно попробовал на 2.69 и 2.67 на обоих делает нормально. Да и на более ранних версиях проблем не замечал.
    Посмотрите появляется ли сама развертка у объекта(выделено красным)
    [/img]clip2net.com/clip/m236794/1383584937-clip-105kb.jpg
     
  6. osmos

    osmos Активный участник

    С нами с:
    16.09.2006
    Сообщения:
    12
    Симпатии:
    0
    Баллы:
    12
    Разобрался почему не работает, в UV/image editor в выборе связываемого изображения был выбран Render Result.
    Дакуро большое вам спасибо за помощь.
     
Модераторы: logosman

Поделиться этой страницей