1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Помогите новичку, пожалуйста! (светильники)

Тема в разделе "Общие вопросы", создана пользователем Anch@, 19 фев 2009.

Модераторы: Артер
  1. Anch@

    Anch@ Пользователь сайта

    С нами с:
    02.12.2008
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2
    3-ю неделю осваиваю max, столкнулась вот с какой проблемой: ставлю стандартные светильники и не вижу их отображения на экране, при этом они светят. И если пытаюсь без светильников сделать предварительный рендер, ничего не вижу, нет подсветки. Помогите блондинке, пож???
     

    Вложения:

    • 1119817.jpg
      1119817.jpg
      Размер файла:
      62,1 КБ
      Просмотров:
      37
  2. hobobobo

    hobobobo Знаток

    С нами с:
    15.04.2007
    Сообщения:
    1.096
    Симпатии:
    3
    Баллы:
    45
    Проверь - может ты создаешь светильники в скрытом слое, а может у тебя галка "Lights" в закладке Display на Command Panel стоит..

    а для того чтобы во вьюпорте не было темно испльзуй сочетание клавиш Ctrl+L (оно включает\выключает отображение света во вьюпорте от поставленных тобою светильников)
     
  3. Anch@

    Anch@ Пользователь сайта

    С нами с:
    02.12.2008
    Сообщения:
    2
    Симпатии:
    0
    Баллы:
    2

    Спасибо, стандартная подсветка появилась. А светильники нет, все проверила, галок нет. Я из меню установок только в CustomIze умышленно заходила, больше вроде ничего не "дергала". Были же они(светильники) , может еще какая нибудь настройка влиять на видимость этих сволочей? Может у меня с версией трабл?
     
  4. asg

    asg Активный участник

    С нами с:
    13.11.2006
    Сообщения:
    372
    Симпатии:
    0
    Баллы:
    19
    Попробуй Shift+L (отображает/скрывает светильники).
     
Модераторы: Артер

Поделиться этой страницей