1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Пользующим LW 7.5 или 8 на макинтоше (Macos X)

Тема в разделе "LightWave", создана пользователем Александр Катков 9832, 14 дек 2005.

Модераторы: logosman
  1. Александр Катков 9832

    Александр Катков 9832 Пользователь сайта

    С нами с:
    12.12.2005
    Сообщения:
    1
    Симпатии:
    0
    Баллы:
    2
    Если кто-то работает на маке - плиз отзовитесь.
    Всвязи с спереходом с 9,2,2 под десятку возникли проблемы с плагами (напр. Sasquatch и пр.).
    Макинтошевцы!! Хелп. Откликнитесь на почту, плиз!

    320949@gmail.ru
     
  2. Vigen

    Vigen Активный участник

    С нами с:
    21.09.2005
    Сообщения:
    92
    Симпатии:
    0
    Баллы:
    16
    Здравствуйте и с натупающим!
    Проблемы не в диковинку при таком раскладе.Регистры плагинов работают не корректно в связи с тем,что установка LightWave под десятку совершенно иная.Посоветую удалить LightWave7.5 и установить желательно 8.0,но если нет в наличии, переустановите 7.5.Вот маленькая,но немаловажная деталь после инсталяции:

    If not already installed, put Eve3.framework into:

    /System/Library/Frameworks

    You will need administrative access to do this.
    Just drag it there and enter the password.
     
Модераторы: logosman

Поделиться этой страницей