1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Polytrans for maya ;-(

Тема в разделе "Maya", создана пользователем -, 18 мар 2003.

Модераторы: Dark™, Skif
  1. Guest

    Не могу подцепить плаг к майке :-(
    накачал разных версий,
    одна подцепляется, но при команде pt, пишет что this is a node-locked version with time expired serial numbers.
    другого кейгена в комплекте небыло :-(
    , а если ставлю maya4 update, то он вообще не
    цепляется к майе, пишет error. initializePlugin Function failed.в 3 майе
    и the specified procedure could neot be found в 4.5 maya.
    Кто нибудь к майе этот плаг поборол?
     
  2. Guest

    Зачем ты борешься с плагином? Спроси, лучше. что тебе надо - может есть другие решения?
     
  3. Guest

    Периодически возникает потребность перегонять из Макса и LightWave в Maya. Deep exploration это делает неважно. Я просто подумал, может что то есть, что это лучше делает?
     
  4. Guest

    На aliaswavefront лежит плагин import3ds. Но я использую DE следующим образом: экспортирую из макса в .ase и пересохраняю в .ma
    А насчет LW посмотри на highend3d. Кажись что-то такое мне там на глаза попадалось.

    А вообще проблема с плагином в том, что скомпилен он для 4.0, и 4.5 их не понимает. При наличи исходников достаточно было б перекомпилить...)
     
  5. Guest

    Спасибо за hint ;-)
    Действительно гораздо лучше :)
     
  6. Guest

    ne parsa vozmi s www.kaydara.com
    est plugi dla import export .fbx
    i cherez nego vse i delay
    on dasge animaciy peregonaet
    a s politransom est nekotorye problemmy typa licenzii kotoraya cherez polgoda expared i t.d
     
  7. Guest

    Всем здрасте запарился я уже пытаться перегнать из Макса в Майю
    DE при попытке записи в .ma кричит что майи вообще нет
    Из макса пишу в .fbx все ок майя запускает плаг все спрашивает а потом грт не могу открыть этот файл.
    Поможите люди добрые
     
Модераторы: Dark™, Skif

Поделиться этой страницей