1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Полосы на объектах

Тема в разделе "Maya", создана пользователем Lee, 11 сен 2005.

Модераторы: Dark™, Skif
  1. Lee

    Lee Знаток

    С нами с:
    08.10.2005
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    39
    Ещё не втречался с таким, наверное, глупый вопрос: у меня после рендра maya Software в любом качестве все объекты покрылись полосками. Вот так - http://www.lee.mhost.ru/img/others/bag_polosa.jpg
    Не понимаю - как это поправить? Пробовал MR, тоже не получается нормально... :-/

    Заранее благодарен. Никогда раньше таких траблов не возникало.
     
  2. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    А нельзя ли более общую картинку? А то непонятно - что и куда...
     
  3. Lee

    Lee Знаток

    С нами с:
    08.10.2005
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    39
    2 Решатель:
    Вот - http://www.lee.mhost.ru/img/others/bag_polosa2.jpg (Не самый удачный рендр, но полосы на всех)

    Спасибо, что откликнулись. Что же делать, не понимаю? Всё пробую и пробую, ничего не выходит... :\
     
  4. Решатель

    Решатель Знаток

    С нами с:
    20.04.2005
    Сообщения:
    1.413
    Симпатии:
    0
    Баллы:
    44
    А тени в сцене есть? Depth shadow maps? Если shadow bias у них покрутить?
     
  5. Lee

    Lee Знаток

    С нами с:
    08.10.2005
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    39
    Решатель, спасибо, помогло! Yearh!! =)

    Большое спасибо.
     
Модераторы: Dark™, Skif

Поделиться этой страницей