1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Почему рендерит в одно поле?

Тема в разделе "Combustion & Toxik", создана пользователем zerAlex, 30 июн 2004.

  1. zerAlex

    zerAlex Активный участник

    С нами с:
    21.12.2005
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    11
    Не могу понять. Отрендерил RLA и отдельные файлы (просто JPG, просто заливки - полоски), согнал в комбаст. При рендере то что было в RLA нормально чсчитает, а эти полоски полчему-то только в одно поле и естественно потом мерцают. Пробовал на авихе поля убить - толку мало, полоски то в одном поле.
    Как от этого избавиться? HELP!!!!
     
  2. Guest

    Проверь Footage / Source / Field separation (no field)
     
  3. zerAlex

    zerAlex Активный участник

    С нами с:
    21.12.2005
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    11
    Да, смотрел. Самое интересное, что там NoField :(
    Т.е. для видео lower (как и должно стоять), для footage nofield и для композиции lower field, рендерил тоже в lower field.
    Смог победить только когда при рендере поля убрал, но это не выход.
    Вобщем, сижу, грущу. :( Может комбаха такая?
     
  4. Guest

    Джепег компрессия убивает поля, причом не слабо, использовать лучше формат тарги ТГА можжет не полоски какраз таки мерцают? а то что под ними?
     
  5. zerAlex

    zerAlex Активный участник

    С нами с:
    21.12.2005
    Сообщения:
    112
    Симпатии:
    0
    Баллы:
    11
    :( Не, в том-то и дело , что это были полоски. И щитал во все подряд, и в QuickTime, и в TIFF, Indeo... Вообще многие жалуются на поля в Комбасте, видимо это еще тот горбыль.
    Спасибо за ответ.
     

Поделиться этой страницей