1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Почему не отображаются титры???

Тема в разделе "Adobe Premiere", создана пользователем -, 10 июл 2003.

Модераторы: Saplus
  1. Guest

    У меня на работе стоит Premiere 5.1 Когда я монтирую какой-нибудь ролик
    и вставляю стандартный премьеровский титр, после создания preview он не отображается, а вместо этого он выхватывает какой нибудь кадр из самого начала и вставляет его на место области с титром. Получается что сначала идет ролик, но когда воспроизведение подходит к области с титром появляется неподвижный кадр с самого начала ролика, когда титр должен исчезнуть, все воспроизводится нормально.
    Я делал этот титр так: сначала создавал титр по стандартной схеме, т.е. в окне титра писал нужный текст, потом вставлял его в нужное место в ролике, ставил ему (титру) альфа канал (alpha key), доводил красные ползунки в нужные мне места (появление титра и затухание), потом включал render и при просмотре вот такой глюк...
    При этом я сравнивал свои настройки с настройками проектов где все работает (но их делали другие люди), все было одинаково.
    У меня карта Matrox RT2000. Что делать, и связано ли это с работой Матрокса, или это "родной" Премьеровский глюк?
     
  2. Guest

    Ну просчитай через другой стандартный кодек и поймёшь плата это или
    премьер, а вообще установи себе шестой или 6,5(переставь AP обязательно)
    ещё обнови драйвера платы
     
Модераторы: Saplus

Поделиться этой страницей