1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Photoshop+W2K

Тема в разделе "Общие вопросы", создана пользователем -, 10 янв 2001.

Модераторы: Артер
  1. Guest

    Мне нравится вынь2к, что бы там не говорили. Но проблема в том, что не могу я на ней поставить Фотошоп ЛЮБОЙ версии от 5.0 до 6.0 (других нет). Ни одной надписи не видно на дочерних окнах инструментов.
    Може кто знает в чем беда - только не надо советовать винду сменить - я сам не ламер какой-нть. Лучше делом помогите, чем усмешкой.
    Спасибо заранее.
     
  2. Anatolij Beljaev

    Anatolij Beljaev Мастер

    С нами с:
    08.12.2000
    Сообщения:
    476
    Симпатии:
    0
    Баллы:
    104
    чо та с виндой у тя :)...
    у меня и 5-ая шопа - и 6-ая в W2K воркает рулезно ....
     
  3. Guest

    У меня такая проблема была когда я поставил одну из первых якобы релизовских версий русской w2k. Купил другой диск, теперь все ровно.
    Это вначале Microsoft хотела врубить поддержку контроля лицензированных программ. Потом они от этого отказались
     
  4. Anatolij Beljaev

    Anatolij Beljaev Мастер

    С нами с:
    08.12.2000
    Сообщения:
    476
    Симпатии:
    0
    Баллы:
    104
    Русская винда - это для извращенцев ......(это не я сказал , но я с ним полностью согласен ....плаги не рулят , фотошоп не воркает , и куча ГИМОРА!!!!.........)
    Надо к англо привыкать уже......пора я думаю :)
     
  5. Guest

    Была у меня "W2k Pro Сборка 2195 Только для тестов" фотошоп работал (и 5.0 и 5.5). Поставил W2k Pro (уже не пишет что "только для тестов") и опять фотошоп работает. НО ! ! ! Адоб Иллюстратор 9.0 RUS демонстрирует те же симптомы (текст есть только в менюшках, а на палитрах и диалогах только двоеточия после названия параметров).
    Дело, по-моему, не в "русскости" W2k - глюки взаимные.
     
Модераторы: Артер

Поделиться этой страницей