1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Опять проблемы с Linux! ! !

Тема в разделе "SoftImage", создана пользователем Pilat, 6 мар 2005.

Модераторы: Григорий Чаленко
  1. Pilat

    Pilat Активный участник

    С нами с:
    05.12.2004
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    12
    Не обделите вниманием!
    Всё конечно хорошо под мой ASPlinux поставилось, но нет у меня сети, и потому не могу получитья пой ней лицензию даже гипотетически!
    Но роясь в установившихся файлах -- я нашёл упоминание о WINE!

    Помогите с настройкой WINE для spm-server'а видозного!
    Или подскажите другой путь лицензирования XSI под Линукс!!!
    В долгу не останусь!
     
  2. Guest

    WINE не катит, в данном случае (и само эмулятор, и XSI будет эмулировать)
    1. подломить сервер лицензий (прецеденты есть :)
    2. SI 3D v. 4 катит (прям под "Линукс", в чистом виде)
    3. второй комп с сетевухой (да и для сетев.рендр. сгодится)

    вот...

    Удачи
     
  3. Guest

    слышал что ставят емулятор винды, а на него сервер лицензий
    а саму ксю под линукс
    и както работает
    деталей не знаю
     
  4. Pilat

    Pilat Активный участник

    С нами с:
    05.12.2004
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    12
    у меня во-первый XSI 4.0 стоит, а во-вторых сети нет и не предвидиться!
     
  5. Guest

    A razve net vzlomanogo spm pod linux?
     
  6. Guest

    были слухи что есть но никто не видел
    насколько я понял на самом линуксе ставится кси а на эмуляторе виндовс на той же машине запускается лицензия
    сеть не нужна, главное чтобы был свободный компорт и сетевая карта
    сам я не пробовал
     
  7. Guest

    U menja stoit na linuxe,licenizja po seti s drugogo kompa pod windows.vzlomanii spm pod linux naiti ne smog:/
     
  8. Pilat

    Pilat Активный участник

    С нами с:
    05.12.2004
    Сообщения:
    21
    Симпатии:
    0
    Баллы:
    12
    Взломанного spm'а под линуху нет, сети у меня тоже нет, но вот после двух недель кропотливых настроек wine мне удалось запустить и даже крякнуть виндовый spm-server под линухой!!!
    А дальше дело не пошло -- а именно, при запуске он долго думает, потом пишет, типа сервер благополучно запушен, потом тишина, и XSI его вообще не видит!
    Как дальше то быть?
    Линуксоиды -- помогите!!!
     
Модераторы: Григорий Чаленко

Поделиться этой страницей