1. Пользоваться форумом на планшетах и телефонах стало удобнее благодаря Tapatalk

Нужны старые версии 2.xx под Linux, IRIX, Mac

Тема в разделе "Apple Shake", создана пользователем Balio, 31 июл 2010.

Модераторы: Григорий Чаленко
  1. Balio

    Balio Пользователь сайта

    С нами с:
    16.08.2008
    Сообщения:
    13
    Симпатии:
    0
    Баллы:
    2
    Парни, поделитесь кто-нибудь старым Шейком. Под Винду нашёл, а под всё остальное что-то не видно ...
    Особенно интересует версия под ИРИКС, т.к. есть старая машинка под это дело.
    Интересуют версии < 3. Лицуху под всё это вроде бы обещали дать.
     
  2. Grinya

    Grinya Активный участник

    С нами с:
    12.10.2007
    Сообщения:
    36
    Симпатии:
    0
    Баллы:
    5
    Это заблуждение, что нужно ставить на старые машины старые версии. В нете полно версий с 3 и до конца. Не ищите ненужных проблем!
     
  3. Balio

    Balio Пользователь сайта

    С нами с:
    16.08.2008
    Сообщения:
    13
    Симпатии:
    0
    Баллы:
    2
    "Это заблуждение, что нужно ставить на старые машины старые версии."

    А никто и не говорит, что НУЖНО. Я просто попросил конкретные версии или что-то не так ?

    "В нете полно версий с 3 и до конца."

    Версию 3.5 под IRIX уже нашёл (колотую, что не очень хорошо - не люблю пачти, непонятно что изменяющие в программном коде, а разбираться в отладчике MIPS что делает патч лень). Кстати, если их полно, то дайте для примера 2-3 прямых ссылки в Инете на эти версии (Linux, IRIX).
    Только не надо давать ссылки на торренты. Давайте ссылки на сами проги.
    Прежде чем писать сюда я в течении ГОДА искал самостоятельно. Может не там искал ...

    Как мне подсказали, уже точно нужны версии 2.4xx, т.к. их колоть не нужно - лицуха уже есть.
    А с 2.5xx другая защита, там нужно ломать.
     
  4. Григорий Чаленко

    Григорий Чаленко Moderator Команда форума

    С нами с:
    23.04.2005
    Сообщения:
    1.997
    Симпатии:
    13
    Баллы:
    1.254
    Просьба - не обсуждать на форуме взлом софта. Надеюсь на ваше понимание.
     
  5. Michail_M

    Michail_M Пользователь сайта

    С нами с:
    16.08.2008
    Сообщения:
    7
    Симпатии:
    0
    Баллы:
    2
    Всё-всё-всё, молчу. Был неправ. Взлом больше обсуждать не буду.
     
Модераторы: Григорий Чаленко

Поделиться этой страницей